Neznámý síťový adaptér Ethernet

Od: Datum: 08.05.14 22:08 odpovědí: 22 změna: 10.05.14 17:33

Dobrý den,

po přeinstalaci počítačemi mi nejde nainstalovat ani "aktualizovat" ovladač síťové karty Realtek 8111E. Jde o to, že síťová karta je v jakém si hlubokém spánku a při instalaci ovladače se objeví toto: "The Realtek Network Controller was not found. If Deep Sleep Mode is enabled Please Plug the Cable." Na googlu jsem našel rady typu odpojit základní desku od zdroje a vlastní baterie a nechat 10 minut a vše by mělo fungovat, ale bohužel se tak nestalo. Nebo rady, že mám vypnout hluboký spánek u síťového adaptéru Ethernet, ale problém je v tom, že rozpoznaný Ethernet není v kolonce síťové adaptéry, ale v další zařízení a tam hluboký spánek nevypnu, když ovladač v podstatě není nainstalovaný. Děkuji za jakékoliv rady, prohledal jsem celý BIOS a zkoušel to nějak zapnout, ale nikam to nevedlo.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 08.05.14 22:21
avatar

Máte připojen do síťovky síťový kabel z modemu?

doplněno 08.05.14 22:27:

ještě mě napadá, jestli možnost nastavení "deep sleep" nebude přímo v BIOS nastavení

Ohodnoceno: 0x
 
Od: 336699*
Datum: 08.05.14 22:24

Ano, mám normálně připojený ethernetový (funkční) kabel z routru do PC.

Od: 336699*
Datum: 08.05.14 22:31

A kde přibližně v BIOS by to mohlo být? Já jsem prohledal celý BIOS a vše co mi přišlo, že by stím mohlo souviset jsem povolil, ale nic to neudělalo, ale třeba jsem někde přehlédl deep sleep... přeci jen jsem lajn na počítače.

Od: lmgify
Datum: 09.05.14 02:37

V BIOSu byva menu "Integrated Peripherals" nebo "On-board peripherals" a tam se podivej, jestli mas "Ethernet controller" enabled. Asi ano, protoze se ti objevuje s seznamu zarizeni, i kdyz je jako Ethernet radic, ale jako "Ostatni", coz je divne.

V BIOSu nic o "Deep Sleep" typicky neni. Navic ta tvoje karta v Deep Sleep ani byt nemusi, To jen ten program navrhuje, ze to muze byt jedna z pricin, proc ji nemuze najit.

Zkus si take precist tuto diskuzi. Je tam odkaz na samoinstalacni a diagnosticky program primo od Realteku.

Ohodnoceno: 0x
 
Od: 336699*
Datum: 09.05.14 10:02

V BIOSu mám Onboard Devices Configuration --> OnBoard LAN Controller (Enabled)

--> OnBoard LAN Boot ROM (Disabled), ale to už jsem změnil na enabled, ale prd to pomohlo, i když jsem odstranil všechny nainstalované ovladače, odebral zařízení a zkusil to na čisto, tak to pořád hlásí ten samý problém. Tento problém má více lidí naneštěstí to nejsou češi, ale cizinci, takže se v tom těžko hledá nějaká moudrost, ale zatím jsem našel jen tabulku, kde je popsano jaká zařízení a ovladače se mají instalovat jako první, je to prý tím, že se ovladače nainstalují v nějakém nesprávném pořadí... Ale napadlo mě, že bych to mohl zkusit znovu přeinstalovat a před instalací skontroluji jestli je OnBoard LAN Boot ROM (Enabled) a mohlo by to jít :)

doplněno 09.05.14 11:25:

Tak se nečekaně zase nic nezměnilo :D Už mě to nebaví, kašlu na to, hold to fungovat nebude :D

Od: lmgify
Datum: 09.05.14 11:35

BootROM enabled byt nemusi. To je jenom kdyz chces bootovat pres sit, coz skoro nikdo doma nepouziva.

Ohodnoceno: 0x
 
Od: 336699*
Datum: 09.05.14 11:40

njn, tak já jsem odebral interní baterii z pevné desky a prostě jsem to zkusil... kdyby měl někdo nějaký primitivní návod, tak to ještě zkusím, ale jinak na to kašlu.

Od: 336699*
Datum: 09.05.14 11:45

Tamta diskuse vypadala nadějně, ale je to tam na mě nějak moc zmatené a složité... moc jsem z toho nepochopil co mám udělat a nebo je to také tím, že už mě to nebaví řešit.

Od: lmgify
Datum: 10.05.14 07:33

Stahni si Windows Diagnostic Program z teto stranky a posli se, co ti to pise. Take si tak rovnou muzes stahnout "Auto Installation" pro svoji verzi Windows (ktere mas?).

Ohodnoceno: 0x
 
Od: 336699*
Datum: 10.05.14 16:09

Stáhl jsem si toto: 8111DP DASH All-In-One installation kit for WinXP/Vista/Win7 , mám win7 / 64bit.

Při instalaci to zase napsalo to samé a pak se nainstaloval Realtek Dash Client, ale nepozoruji žádné změny a ten nainstalovaný program nevím co dělá (nedá se nijak otevřít).

doplněno 10.05.14 16:25:

Tak jsem si nainstaloval Realtek - Ethernet Diagnostic Utility. Na první pohled tam nic zajímavého vidět není. Zobrazilo se mi Microsoft Virtual Wifi Adapter a Adapter 2. a pod nimi 802.11n USn´B Wirelles Lan Card. Rozklikl jsem Microsoft Virtual WiFi Adapter a tam jsem nejdříve klikl na Cable, ale to se mi vždy seklo a program neodpovídal, tak jsem klikl na Wake On LAN a tam se píše toto: To wake up a computer in suspend or sleep mode on lan, please select one of the following method and fill up the information about the computer. Mám si vybrat: Ethernet Address nebo IP Address. Tak teď už jen zjistit co tam mám doplnit.

Od: lmgify
Datum: 10.05.14 16:30

Jestli mas W7/64b, tak bych rekl, ze jsi si spise mel stahnout "Win7 and WinServer 2008 R2 Auto Installation Program (SID:1644202)".

V te Diagnostic Utility yo Wake-On-LAN neni pro tebe (je to pro probuzeni jinych PC na siti). Divne je, ze ten program tu sitovku vubec nenajde *sok*

Ohodnoceno: 0x
 
Od: lmgify
Datum: 10.05.14 16:37

Ten DASH nejde spustit? Tam by neco na zmenu stavu te sitovky byt mohlo.

Umis udelat screenshot (Alt+PrtScr a pak Ctrl-V v Malovani) Spravce zarizeni a poslat to sem? Zajimalo by me, co ti ten Spravce vypisuje.

Umis udelat fotku mobilem toho menu v BIOSu a poslat ji sem? Jeste tam nekde musi byt totiz neco, co blokuje tu integrovanou sitovku, ktera se proto vubec systemu nehlasi.

Ohodnoceno: 0x
 
Od: 336699*
Datum: 10.05.14 16:47

Tak udělat fotky opravdu nebude problém.

doplněno 10.05.14 16:48:

zkoušel jsem to stáhnout, ale nešlo mi to... zkusím to ještě teď, třeba to byla náhoda...

doplněno 10.05.14 16:58:

Tak to samé už jsem stáhnul ještě před tím než jsem se obrátil na Vás, tak to ani nemusím zkoušet... to zase napíše jako vždy to samé.

doplněno 10.05.14 16:59:

A ktomu DASH... Jen se objevila kontrolka vpravo na liště a nejde s ní nic udělat.

Od: lmgify
Datum: 10.05.14 17:07

Posli sem pro zacatek fotku hlavniho menu BIOSu a menu "Integrated peripherals" a pak screenshot Spravce zarizenin s rozkliknutymi "Sitove karty" a "Ostatni".

Ohodnoceno: 0x
 
Od: 336699*
Datum: 10.05.14 17:10

Jak jsem to teď přeinstaloval, tak se mi tam začalo zobrazovat neznáme zařízení, to nevím jak se mi zase podařilo...

Od: lmgify
Datum: 10.05.14 17:13

Kdyz obe zarizeni v "Ostatnich" smazes a restartujes, najdou tam Windows zase neco?

Ohodnoceno: 0x
 
Od: lmgify
Datum: 10.05.14 17:19

Musim ted jit delat neco jineho. Budu o tom problemy premyslet a vratim se za par hodin.

Ohodnoceno: 0x
 
Od: 336699*
Datum: 10.05.14 17:33

Mám teď hrozně pomalej net... takže fotky se těžko nahrávají, zítra naštěstí tento velice rychlí internet ruším.

Když je obě dvě smažu, tak ten Ethernet 100% nenajde, ten to najde, až když se pokouším ručně o instalaci ovladače.

doplněno 10.05.14 17:42:

rychlý internet* už ani psát z toho neumim... njn tak ono mít 10 let internet od O2 přes kabel 2 / 0,25 Mb/s je šílený... nejsou schopný udělat nějaké lepší připojený, ještě za ty peníze, když ostatní za ty samé peníze mají 10 krát rychlejší :D

doplněno 10.05.14 17:52:

Tak jsem je odinstaloval a po restartovaní to ihned našlo našlo Ethernet a zase je přiřazený jako další zařízení, ale tamto už zmizelo. Neznámé zařízení se objevilo nejspíše z důvodu, jak jsem se v tom vrtal, tak se mi nějakým způsobem podařilo změnit datum a pak při přeinstalaci mi nefungovali certifikáty a nic nešlo aktualizovat, tak teď už je vše v pořádku.

 

Od: 336699*
Datum: 10.05.14 17:03
Od: lmgify
Datum: 10.05.14 17:10

Pekne screenshoty! *palec*

Ten diag.prog. tu kartu vubec nemuze najit :(

Ohodnoceno: 0x
 
Od: rv
Datum: 09.05.14 13:26

Kup si síťovou kartu. Já jí koupil na

http://www.aliexpress.com/ite…k-Card-for-PC/1658442568.html

protože ta integrovaná se náhodně přepínala mezi 100Mb a 1Gb a při přenosu delších souborů mě to rozčilovalo. Poté, co jsem kartu objednal, se jako zázrakem ta integrovaná umoudřila.

Ohodnoceno: 0x
 
Od: 336699*
Datum: 09.05.14 14:17

Ale ta moje síťová karta normálně fungovala. Když jsem poprvé na tento složený PC instaloval windows, tak vše fungovalo normálně... problém nastal, až když jsem to po roce přeinstalovával a najednou to začalo hlásit tento problém, tak já nevím no... asi to nechám připojené přes wifi a třeba časem najdu nějaké řešení.

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.