PixWords instalace - kompatibilita

Od: ® odpovědí: 5 změna:

Zdravím a dotaz: proč mi nejde nainstalovat PixWords na Samsung galaxy mini GT S5570,Android 2.2.1?Hlásí to, že aplikace není kompaktibilní s mým zařízením.Účet mám zaregistrovaný.Díky moc.

5 odpovědí na otázku

 

 


0x
avatar mikihans
Stará verze Android, na tom to nepojede

 


0x
avatar ohneta

Je to starou verzí, jak už píše @mikihans. Kompatibilní je od verze 2.3 a vyšší, viz Google Play


Díky moc za odpověď.Můžete poradit, kde vzít vyšší verzi Androidu a jak ji instalovat? Díky.

A pokud mobil má verzi 2.3.4 a přesto nejde pix words nainstalovat? Hlásí to "chyba při stahování aplikace PixWords. V externím úložišti není dost místa", přitom na SD kartě je 1GB volného místa. Jedná se o LG Optimus HUB E510. Ostatní aplikace a hry nemají problém.

Děkuji

Zkusil bych udělat místo na interním uložišti a nainstalovat to tam

 

 


 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2020 Poradna Poradte.cz. Všechna práva vyhrazena. Prohlášení o ochraně osobních údajů. | [tmavý motiv]