Informační a komunikační technologie - EXCEL

Od: Datum: 22.05.16 20:36 odpovědí: 5 změna: 24.05.16 00:32

Dobrý den,

potřebuji poradit s úkolem do IKT, který se týká excelu. Zadání zní: Do sloupce Hodnocení vložte takový vzorec, který podle stanoveného počtu dosažených bodů zjistí a napíše, zda žák test splnil, má možnost opravy testu, nebo nesplnil. Klíčové hodnoty jsou čísla 43, 35 a 34. Pokud žák dosáhne nejméno 43 bodů, splnil test (Splnil), pokud získá od 42 do 35 bodů, může si test opravit (Oprava), a pokud získá 34 bodů a méně, test nesplnil (Nesplnil).
V mé tabulce vycházím z buňky J6. Podle mě bych měla použít funkci když, jenomže mě tam mate to rozmezí 42-35 bodů. To vůbec nevím, jak to tam zadat.
Moc prosím o pomoc, jde mi o známku na vysvědčení :( .

Kateřina


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: ctenar
Datum: 23.05.16 10:13

Minuta gůgleni a hle - příklad i s vysvětlením!


doplněno 23.05.16 10:19:

=KDYŽ(J6>=43;"splnil";KDYŽ(A(J6>34;J6<43;"oprava";"nesplnil"))

Využito logické funkce A.


doplněno 23.05.16 10:21:

Na konci vzorce má být ještě jedna kulatá závorka. Nevím, proč se mi umazala.*ee*

Ohodnoceno: 4x
 
Od: ctenar
Datum: 23.05.16 10:24

Jednodušší zápis bez té logické funkce:

=KDYŽ(J6>=43;"splnil";KDYŽ(J6<=34;"nesplnil";"oprava"))

Ohodnoceno: 4x
 
Od: katerina
Datum: 23.05.16 20:37

Děkuji moc, už mi to funguje :)

Od: ctenar
Datum: 24.05.16 00:32

Příště musíš vyvinout více osobní snahy. Jak vidíš, nalezení řešení trvalo i mě, který Excel nezná, méně než minutu.

Ohodnoceno: 1x
 
Datum: 23.05.16 12:58
avatar

klasika, If vložený do ifu.

=IF(A1>=43, "splnil",IF(A1<=35,"nesplnil","oprava"))

Ohodnoceno: 4x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.