Hardwarový problém se spuštěním počítače

Od: Datum: 03.12.13 20:17 odpovědí: 14 změna: 09.12.13 08:08

Zdar.

Koupil jsem nové komponenty a podle návodu a zkušeností jsem poskládal počítač dohromady.

Mám následující hardware:



ZD:GA-Z77X-D3H

Procák: i5-3350

RAM: 1 x DIMM DDR3 8192MB Corsair Vengeance 1600MHz DDR3, CL10 1.5V

Bedna: KME 1558 500W

Grafika: Sapphire HD7850

Chladič procáku:CoolerMaster chladič Hyper TX3 EVO



Po stisknu tlačítka napájení počítáč několik vteřin pípá a pak se vypne.

Po chvíli se znovu sám zapne, na obrazovce se začne objevovat úvodní obrazovka biosu

a pak se to zase vypne. A tak pořád dokola.

Všechny komponenty by měly být kompatibilní. Zkusil jsem všechny komponenty odpojit a nechal jsem na ZD jen

procesor a RAM a dělá to pořád to samé.



Čím by to mohlo být?


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: luke237
Datum: 03.12.13 20:32
Nech na desce jen CPU, pamet, grafiku a klavesnici. Zapis si posloupnost pipani desky (napr. 3 kratke, 2 dlouhe pipnuti, tak se to opakuje nebo tak neco) a podivej se do manualu k desce, co tato posloupnost pipani znamena.
Ohodnoceno: 0x
 
Datum: 03.12.13 20:46
avatar

Všechen nový HW je úplně nový? Zkus ramku do jiného slotu. Zkus odpojit ext. grafiku a použít jen tu integrovanou. Má deska nějaký switch na sobě pro podobné případy. Taky zkus jiný zdroj. Občas to i souvisí s Power tlačítkem a kabel propojením.

Ohodnoceno: 0x
 
Od: jackxl
Datum: 03.12.13 21:30

Ano. Všechen hardware je úplně nový. Pípá to bez jakéhokoli přerušení, takže asi 1 Beep, což znamená "


1 Beep

A single beep from an AMI based BIOS means there has been a memory refresh timer error. The solution is often to replace the RAM in the computer.

". Pokud jsem seznam kompatibilních pamětí http://www.gigabyte.cz/produc…77x-d3hrev_12/download/memory pochopil správně, mělo by to fungovat. I ta RAM je úplně nová.

Už jsem psal,že jsem tam i nechal jen procesor a RAM a dělá to pořád.

RAMku jsem zkoušel do všech slotů a nic. Zkusil bych vyměnit RAMku nebo zdroj, ale nemám zrovna náhradní, který bych tam mohl dát.

Od: jackxl
Datum: 03.12.13 21:31

Integrovanou grafiku nemám ani na ZD, ani v procesoru. Žádný switch nemá.

Datum: 03.12.13 22:02

http://www.gigabyte.cz/produc…e/mb/ga-z77x-d3hrev_10/specs/

interni grafika by tam mela byt

je potreba poradne urcit typ tech pipnuti - viz zde :

http://cs.wikipedia.org/wiki/Beep_k%C3%B3d

krome jiz zminonovanych pameti by to mohl byt i ventilator chladice. Nema-li BIOS spravnou informaci

o otackach tak start PC je znemoznen. Da se docasne odstavit pro zkousku v BIOSU

Ohodnoceno: 0x
 
Od: jackxl
Datum: 04.12.13 06:10

Integrovanou grafiku nemá, lze jenom využít grafické výstupy ZD, pokud máš grafiku v procesoru, což nemám.

Mám nepřetržité krátké pípání, ale mám AMI a ne Award. Chladič jsem zkoušel odpojit a nic. Do biosu se nedostanu.

Datum: 04.12.13 12:30

Stahl jsem si manual a tam ctu v Biosu str.53:

Init Display First
Specifies the first initiation of the monitor display from the installed PCI Express graphics card or the onboard
graphics.
Auto Lets BIOS automatically configure this setting. (Default)
IGFX Sets the onboard graphics as the first display.
PEG Sets the PCI Express graphics card on the PCIEX16 slot as the first display.
PCI Sets the graphics card on the PCI slot as the first display
-----------------
a k beepum :
http://pcsupport.about.com/od…problem/tp/ami-beep-codes.htm

a do Biosu se nelze dostat pres DEL? Zobrazuje neco monitor pripojeny do vystupu ZD bez vlozene externi GK?
Ohodnoceno: 0x
 
Od: jackxl
Datum: 04.12.13 15:55

Bez externí grafiky se nic nezobrazuje.

Do biosu se nedostanu.

Datum: 04.12.13 16:33

Tak pokud neni nic na uvodni cerne obrazovce a v Biosu je dafaultni vyber grafiky Auto, tak pak by to melo byt nekde na urovni zdroje a CPU. Chybna pamet by se ozvala, ale na obrazovce by na chvil neco bylo, podobne KB, HDD aj. Je pripojen ATX_12V pro CPU? Konektor CPU_FAN take? A jeste me napada funkce

CI (Chassis Intrusion Header) str. 27 Manualu

doplněno 04.12.13 17:19:

grafika na MB

Ohodnoceno: 0x
 
Datum: 04.12.13 17:04
avatar

Bez GPU se ani nic zobrazovat nemůže, protože i5-3350P NEMÁ integrovanou grafickou kartu!

http://ark.intel.com/products/69114/

http://www.alza.cz/intel-core-i5-3350p-d347054.htm

Ohodnoceno: 0x
 
Od: jackxl
Datum: 04.12.13 18:56

Však to už jsem tu psal několikrát.

Od: jackxl
Datum: 04.12.13 19:03

Jak už jsem psal několikrát, do BIOSU se nedostanu.

Při prvním spuštění jenom pípá, pak se vypne, pak se zase zapne a bez pípání se mi na monitoru zobrazí nápis GIGABYTE - UEFI DualBios a PC se opět vypne.To už jsem taky psal.

ATX_12V je zapojen dokonce na všech 8 pinů a bylo to zapojeno i na 4piny. CPU_FAN zapojen.

Dnes jsem vyzkoušel jinou RAMku a externí grafiku, ale problém se neodstranil.

Podezřívám napájecí zdroj z bedny KME 1558 500W, který je Maxpower PK500.

Datum: 04.12.13 19:35
avatar

Zkus si od někoho půjčit nebo koupit jiný zdroj, nejlépe Seasonic nebo Corsair.

Ohodnoceno: 0x
 
Od: jackxl
Datum: 09.12.13 08:08

Vyzkoušeno i s jiným zdrojem a stále stejný stav.

Zkusil jsem tedy už vyměnit RAM, grafiku a zdroj a vždy se stejným výsledkem.

Včera jsem základovku a procesor odvezl na reklamaci.

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.