Exceů -fce když

Od: Datum: 04.11.12 14:42 odpovědí: 1 změna: 04.11.12 18:48

Zdravím,

rád bych vyřešil tento případ pomocí funkce KDYŽ. Když v bunce A1 je x, tak do bunky B2 zobraz případ první, když tam x není zobraz případ druhý. Ale nad tím je vyšší podmínka, že když v C1 je 0, tak zobraz případ druhý. Takže by to mělo vycháze z porovnání zda je 0, pak porovnat zda je v bunce x. A i kdyz je v bunce x nebo ne, tak to nema vliv na hodnotu, ze v C1 je 0.

Mám tu svoje reseni, ale je nekde chyba: =KDYŽ(DELTA_SUPPORT!J14="0";KDYŽ(J14="0")*A(když(PARAMETERS!E8="x";DELTA_SUPPORT!J12;DELTA_SUPPORT!J11));DELTA_SUPPORT!J12)

Když jsem to delal skrze jiny mechanismus, tak mi to fungovalo takto:

=KDYŽ(JE.CHYBHODN(J6);KDYŽ(JE.CHYBHODN(J6)*A(List2!E8="x");DELTA_SUPPORT!J13;DELTA_SUPPORT!J14);J15)

bohužel tento mechanismus už použít nemohu. Poradí někdo? . děkuji PS: ty bunky se neshodují.


avatar
Upozornění
Tato otázka je 4 roky bez odpovědi a proto byla uzavřena.
Máte-li podobnou otázku, a nenašli jste vhodnou odpověď, založte novou otázku.
Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 04.11.12 18:48
 
avatar

(C1 = 0) nebo (A1 = x): druhý případ

jinak: první případ

Takže asi takhle: když(nebo(C1="0";A1="x");"druhý případ";"první případ")

Ohodnoceno: 2x
 

 

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.