Win 10 - internal power error

Od: Datum: 15.05.16 07:08 odpovědí: 3 změna: 15.05.16 09:35

Uprgradoval jsem počítač na Windows 10 Pro. A od té doby se mi neustále zobrazuje modrá smrt. Náhodně povětšinou po několika málo hodinách, co počítač běží, povětšinou při spouštění nové aplikace, ale ne vždy. Už před upgradem jsem aktualizovat nainstalované programy, ovladače...
Hlásí to "INTERNAL_POWER_ERROR" s tím, že shromáždí nějaká data a pak se to restartuje. No, nerestartuje. Musím to zrestartovat natvrdo.
Poradíte mi někdo?
Předem velký dík

P.S.: prozatím bych se rád vyhnul čisté instalaci, je s tím opravdu hodně práce a na to nemám čas.

Martin Hodek


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: ben®
Datum: 15.05.16 09:04
avatar

Dobrý den, tak, v BIOSu jste asi nebyl, s HW jste nedělal nic a ovladače máte nové.

Znamená to, že ve Správci zařízení není žádný otazník či vykřičník a vše pracuje OK?

Nemáte připojené nějaké problémové ext. zařízení, resp. je stejný problém např. bez ext. HDD, flashky nebo tiskárny? Zkuste jako první vyčistit si registr programem CCleaner (v jeho základním nastavení). Zdravím!

doplněno 15.05.16 09:43:

Já OS WIN-10 nemám (a ani po něm netoužím), tak už více neporadím. Snad jen - až si dost "užijete" s tím novým OS zdarma, tak se pokorně vraťte k tomu OS, který fungoval.

Ohodnoceno: 0x
 
Od: isteron
Datum: 15.05.16 09:11

Čistá inštalácia cez ponuku na web stránke microsoft na notebook mi trvala 5 hodín. Práve vtedy som mal rýchlosť okolo 250 kB. ale bez chýb, na prvý krát naskočil W 10.

Ohodnoceno: 0x
 
Datum: 15.05.16 09:35

Díky za odpovědi.

1. všechny HW součásti pracují správně

2. chyby v registru nemám, i CCleaner jsem použil.

3. v prohlížeči událostí však opakovaně vyskakuje tato hláška:
Služba NetTcpActivator závisí na službě NetTcpPortSharing, která neuspěla při spuštění v důsledku následující chyby:
Zvolenou službu nelze spustit, protože není povolena nebo s ní není spojeno žádné povolené zařízení.

Nejsem si vědom toho, že bych tuto službu zakázal (tedy v nastavení jsem pozakazoval všechno, co jsem mohl, ale bez zásahu do registrů či skriptů...)

Také to hlásí problémy s indexem - "catalog is corrupt"

Ještě jednou díky


doplněno 15.05.16 09:41:

Službu jsem spustil, ač je prý defaultně vypnutá.


doplněno 15.05.16 10:45:

Tiskárnu mám laserovou Xerox 6121 MPF, je však vypnutá, žádná jiná externí zařízení nemám. Má však interní TV kartu, ta je skutečně stará. Uvažoval jsem, že ji vyrvu, ale zatím jsem se k tomu neodhodlal, televizi sleduji hodně. Karta však běží bez problémů.

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.