Propojení opakovače wifi s routerem

Od: Datum: 02.03.16 21:17 odpovědí: 8 změna: 04.03.16 22:59

Hezký večer,

navážu na svůj poslední dotaz,kdy jsem zjišťoval rychlost připojení,protože se mi zdálo pomalé.Po reklamaci u o2 je vše opraveno,ale mám problém s připojením wifi opakovače.Prostě ho nemůžu spárovat s routerem.

Takže,reset routeru (VDSL,o2 pevná linka),naběhnutí,změna továrního přístupového hesla za vlastní,zkouška,z routeru jede jak LAN,tak wifi.

O patro níž opakovač TP Link.Naběhl,provedl jsem na ntb kontrolu rychlosti připojení,vše OK a pak najednou opakovač vypadl a už ho nejde spárovat.Několikrát jsem ho vytáhl ze zdi,vyresetoval,postiskal tlačítko na přední straně,na routeru mačkal WPS,diody blikají ale tím to hasne.Na routeru vše svítí jak má.

Už mě nic nenapadá,co ještě provést,kde dělám chybu,co ještě přenastavit.

Navede mě někdo? Moc díky


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 02.03.16 21:28
avatar

doporučoval bych síť přejmenovat (SSID), pak se chytne.

Ohodnoceno: 2x
 
Datum: 02.03.16 22:34
avatar
A pároval jste obě zařízení přes WPS?
Mám to podobně jako Vy, jen od UPC..Repeater mám také TP LINK a na první pokus spárováno a jede bez problémů.
Ohodnoceno: 0x
 
Datum: 03.03.16 10:35
Hezké ráno,
čas je zřejmě nejlepší lékař,takže jsem zkusil sparovat dnes ráno a podařilo se.
Akorát mě zas trápí rychlost,ping 28 ms,download 0.8 Mbit,upload 3 Mbit.
To jsou údaje z měření na mobilu.LAN jede dobře.Tož nevím,kde je problém,linka je 40 Mbit.
Datum: 03.03.16 13:26
avatar
Ping je OK, down i upload je nízko..
Já mám linku 150Mbps a přes WiFi mám na koncovém zařízení download až 40Mbps a upload 16Mbps.
Zkuste jiný kanál WiFi.., třeba máte WiFi rušenou jinou sítí od souseda (sousedů).Zkuste se podívat na obsazenost pásma přes např. přes WiFi analyzer..
Také si zkontrolujte, zda jedete přes "n" a ne třeba jen "b" síť.
Ohodnoceno: 2x
 
Datum: 03.03.16 14:31

No,wifi analyzer jsem si stáhl jenže výsledkům nerozumím.

Modrá,červená parabolická křivka,hodnota -70 dbm,z toho jsem jelen.

Teď jsem našel malou tabulku:

Kanál 1 2412 MHz -67 dBm (tp-link extender)

Kanál 1 2412 MHz -59dBm (router)

Ale kde najdu,zda je to "n" nebo "b",netuším

V okolí mám max.3 sousedy,co mají internet,vzdálenost max. 100 metrů a spíš si myslím,že jedou přes anténu na baráku.


doplněno 03.03.16 14:37:

Kanál 1 koukám,nic moc

Jak změním na jiný,třeba na šestku? Musím přes komp s LAN do konfigurace routeru?

Datum: 03.03.16 14:48

Tak to vypadá,že se dílo podařilo

LAN jede 40/4 Mbit a WiFi 9/4 Mbit. Spokojenost.

V routeru jsem zaměnil kanál 1 za jiný.

Teď ještě skouknu opakovač o patro níž,ale snad bude vše OK.

Jo,nechal jsem v nastaveních Wifi všechny normy - b,g,n

Díky moc za rady.

Datum: 03.03.16 15:05
avatar

Já to tušil

Ladil jsem to doma...a rychlost jsem po přepnutí kanálu dostal výš o cca 30-40%.

Nechat všechny normy má smysl jen v případě, že v síti máte nějaké starší zařízení..., ale "n" už je i na zařízeních poměrně starých, takže já jedu jen na "n" a šlape mi vše od noťasu starého snad 6-7 let až po nejnovější NB či telefony.

Tak hlavně že jste již spokojen.


doplněno 03.03.16 15:08:

P.S. jinak já si kanál na routery měním i přes mobil přímo přes IP adresu...dle potřeby. Ono je ideální se dohodnout se sousedy, aby každý z Vás používal jeden kanál "napevno"...a nenechával "auto" režim (který stejně téměř nefunguje)...Potom se nebudete vzájemně rušit..a WiFi bude rychlá. Ovšem to jde třeba v rodinném domku..., v paneláku kde je 15 sítí je to v podstatě nemožné (tedy ve WiFi 2,4GHz, na 5GHz by to šlo.).

Ohodnoceno: 0x
 
Datum: 04.03.16 22:59

dobrý den, měl jsem problém, že se mi při spojení wifi a notebooku na pc objevil u znaku wifi ,taková vločka-že nejde připojit. měl jsem také tp link-odborník co mi to napojil, mi řekl při opakování chyby, že mám starý pc a špatný windows. takže jsem zapnul notebook a wifi, na notebooku u přihlášení wifi, jsem měl tu vločku, klikl jsem přihlásit, nešlo to, automatické připojení jsem vyklikl políčko a zkusil tm klik na zapnout a vypnout, dal jsem zapnout a mám to ok. při zapnutí pc wifi je normálně připojeno. když tak mi nechte váš email-děkuji!

Ohodnoceno: 0x
 

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.