Grafická karta v PCIe x1 nefunguje

Od: Datum: 08.02.16 14:06 odpovědí: 5 změna: 10.02.16 16:19
avatar

Dobrý den,

Nestačí mi výstupy na mé současné grafické kartě, a tak jsem se rozhodl, přidat kartu další. Na internetu jsem se dočetl, že jde zapojit grafická karta i do slotu PCIe x1, pokud se grafika nebo slot mechanicky upraví, aby to pasovalo, karta si prý pak bude "myslet", že je stále ve slotu x16, ale s podporou pouze x1, vím, že se tím výkon karty nesmírně sníží, ale mně stačí, aby to fungovalo, hry na tom nehraju... Co je ale problém, je to, že když mám osazen slot x16 grafikou a zároveň mám druhou grafiku ve slotu x1, tak systém v pohodě napostuje a nabootuje, ale ta grafika v x1 slotu prostě nejde, není ani ve správci zařízení, a při zapnutí pc, se ani monitor nezapne a karta je naprosto studená, druhá karta v x16 ale funguje naprosto v pořádku, pokud ale kartu z x16 sůotu vyndám, a nechám tam jen grafickou kartu ve slotu x1, tak systém nenapostuje, grafickou kartou to není, zkoušel jsem 4 různé funkční kusy a nic, pokaždé dlouhé pípnutí a tři krátká. A takto to pípá, i když v PC žádná karta není, takže jí to prostě něvidí či co. Je možné, že je třeba to jen nějak přenastavit, nebo to moje základní deska prostě neumí? Všude kde jsem to četl na internetu, tak to lidem funguje. Základní deska je: ASUS M4N78 SE.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 09.02.16 01:01

Jediné co mě tak napadá je dostat se do BIOSu a zkusit hledat tam (případně ho i aktualizovat).. zaměřil bych se na položky v Advanced (Primary graphic adaper, PCIE, Plug and Play o/s apod.)

Dobré je i zjistit to chybové hlášení (pípání). Co přesně tam je za BIOS? http://www.computerhope.com/beep.htm

Ohodnoceno: 0x
 
Datum: 09.02.16 06:53
avatar

Jedná se o ami bios, ale podle pípání je to paměť, což se mi zdá, že je blbost. Jinak Plug and Play je vypnutej, mám ho tedy skusit zapnout? A jinak mám vypnutou podporu ACPI 2.0, i když nevím, jestli to na to má vliv, může to něco změnit?


doplněno 09.02.16 11:49:

Tak jsem aktualizoval bios na nejnovější verzi, ale kromě podpory nových procesorů to nic nového nepřineslo. Stále ten samý problém... CO je ale divné, je to, že pc pípá, ale přitom, se OS normálně nabootuje, ale bez inicializované grafické karty, je studená a vůbec nic nedělá - žádný obraz, nic... Ale disk normálně šrotí a pc jde i normálně vypnout, zmáčknu tlačítlo a počkám na vypnutí systému, pak se pc vypne... CO je ale zvláštní (nevím, jestli za to může ta aktualizace) ale teď když osadím jak slot x16, tak i slot x1, tak to stejně pípá, jako když osadím jen x1, nebo v pc není karta žádná, co mne ale nemile překvapilo, bylo to, že nyní po vyndání karty ze slotu x1, když tam nechám jen jednu v x16, jako to bylo vždycky, tak pc stejně pípá a grafika nenaběhne, systém ale ano.. což mi přijde opravdu divné, a jediné řešení je pak komplet vyresetovat bios vyndáním baterie...

Datum: 09.02.16 13:56

Ano, podle pípání by se to mělo týkat paměti, ale teoreticky to může být i nedostatečné napájení grafiky. Jak víte že systém nabíhá, když nic nevidíte? PnP zkuste zapnout, ale nejspíš to nepomůže, vy v první řadě potřebujete, aby kartu viděl BIOS. ACPI se týká řízení úspory energie, to by s tím v této fázi nemělo nijak souviset. Reset BIOSu nic nezkazí a zkuste preventivně vyndat a zandat paměti, případně zkusit jen s některou (nebo jestli máte možnost jinou).


doplněno 09.02.16 19:40:

Mrkněte ještě sem http://www.invisiblerobot.com/pcie_x1/ v "Additional Info added July 23, 2011" se zmiňuje v případě problémů jako možné řešení propojení pinů A1 a B17 to by mohlo třeba pomoci

Ohodnoceno: 2x
 
Datum: 09.02.16 18:36
avatar

Takže. Jak jsem psal výše, BIOS jsem aktualizoval na nejnovější verzi, vyndal jsem obě grafické karty, osadil desku jinými ramkami a znovu vyresetoval bios, všechno naskočilo, obrazovka připojená ke kartě v x16 naběhla a dostal jsem se i do windows, ale ta druhá v x1 prostě nefunguje, Tak jsem celý postup zopakoval, akorát jsem x16 slot neosadil a nechal jen jednu grafiku v x1, pc zase nenaběhlo, pípání, ale poté bylo pípání další, které oznamuje vyresetování biosu. Poslepu jsem odcvaknul f1 a systém se evidentně načetl, protože se pc připojil k mému domácímu serveru a můj účet byl online na skypu... Takže nevím, kde je problém, proč prostě v tom slotu x1 ta grafika nefunguje, a to podotýkám, že tam nejede žádná, takže ze strany grafiky to problém být nemůže. Jelikož jsem musel slot mechanicky upravit, aby tam karty pasovaly, tak jsem podle jednoho návodu na youtube rozžhavěným nožem vykrojil do slotu na konci průchod, aby přebývající piny prošly kartou, a tak jsem raději zkontroloval stav pinů uvnitř slotu, jestli nejsou opatlané plastem, nebo nejsou zlomené, ale nic jím není, jsou čisté a zářivé jako nové, takže špatným spojem to taky nemůže být... Já už prostě nevím, čím by to mohlo být... Jediné co jsem tedy vykoumal je to, že je to problém ze strany desky, ale jak ho vyřešit, to opravdu nevím, a novou sestavu budu kupovat asi až za hodně dlouhou dobu, protože toto pc mi zatím celkem dostačuje, a za druhé mám velmi málo peněz, na to abych to mohl řešit koupí nového hardwaru...

Datum: 10.02.16 16:19
avatar

JOOOOOOO! Už to funguje! Jsem na sebe celkem naštvaný, že mne to nenapadlo dříve, a ano, opravdu to bylo jen tím, že jsem tam neměl ten drátek, já jsem ten článek četl už předtím, ale na toto jsem dočista zapoměl, takže tímto vám mnohokrát děkuji... Jediný problém, který tímto nastal, je to, že systém windows po nějaké chvíli provozu padá do modré smrti, ale s tím si snad poradím... Takže ještě jednou děkuji!

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.