Excel převod času na desetiny

Od: Datum: 01.12.15 09:48 odpovědí: 1 změna: 01.12.15 15:48

Ahoj všem,

zadávám v Excelu příchod do zaměstnání(A1), odchod na přestávku(B1),příchod z přestávky(C1),odchod ze zaměstnání(D1). Ve sloupci E1 bude zobrazen celkový čas mínus (C1 - B1). Ve sloupci F1 bude přesčasový čas.

Buňka E1 a F1 je nastavena jako číslo, ostatní jako čas.

Po užívám následující řešení a nemohu se dobrat desetinného vyjádření 0:30 = 0,5.

Buňka E1 =HODNOTA.NA.TEXT(((B1-A1)+(D1-C1));"h,mm")

Buňka F1 =KDYŽ((E1-8=-8);0;KDYŽ((E1-8<0);"0,00";E1-(C1-B1))

Předem díky za pomoc.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: pa®
Datum: 01.12.15 15:48

Obyčejné vynásobení 24 vám nestačí?
A (hh::mm:ss) B (Číslo, dvě desetinná místa - vzorec A1 * 24)
0:30:00 0,50

Ohodnoceno: 0x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.