Spouštění Windows7

Od: Datum: 12.11.15 10:18 odpovědí: 16 změna: 29.01.16 09:54

Dobrý den.

Známý mi nainstaloval W7 na SSD disk, uvedl do chodu, nainstaloval asi tři programy. Vše v pořádku, ale jedna věc mi nepřijde ideální. Strašně dlouho se po zapnutí spouští. To ani staré "zaneřáděné" XPéčka se tak dlouho nespouštěli. Sice nikam nespěchám, ale 1-2 minuty se mi zda dost. Ani se neukáže Vítejte (což na druhém pc s W7 ano) a naskočí plocha. Kde může být problém? Děkuji za případné rady.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: ctenar
Datum: 12.11.15 10:52

Melo by to startovat tak do 10sekund (od zapnuti po plochu).

Nemas nastaveno Zvetsovani textu?

Ohodnoceno: 0x
 
Od: jmlc®
Datum: 12.11.15 10:53
avatar

Máte všechny ovladače? Mrkněte se před "Start- ovládací panely-systém a zabezpečení-správce zařízení" U žádného z HW nesmí být otazník.

Ten W7 je už po aktualizacích? Instalace starého dvd může znamenat několik dní instalací aktualizací...

Jak velký je SSD? Má alespoň 64 GB?


doplněno 12.11.15 10:54:

oproti Ctenarovi mám zkušenost s 35-40 vteřin - podle programů v PC... U starších PC klidně minutu.


doplněno 12.11.15 11:23:

pokud máte dostatečnou zálohu dat a troufáte si - zkuste tento postup http://windows.microsoft.com/…m-configuration#1TC=windows-7

Zjistíte spouštění programů po startu, můžete některé vypnout. Před akcí si skryjte programy systému - viz. obrázek.


doplněno 12.11.15 11:24:

Ještě doplním, že předpokládám, že problém je od začátku instalace WIN7. Něco jako programy Ccleaner, Adwcleaner, antivir, antimalware,... - máte už ověřeno a vyčistěno.

Ohodnoceno: 1x
 
Od: jofa®
Datum: 12.11.15 11:14

Otazníky tam žádné nejsou. SSD disk je 120 GB. Aktualizace naposled 4.11. Nevím proč to tak trvá.


doplněno 12.11.15 11:18:

Je tam nejdéle černá obrazovka jen s nápisem Spouští se systém Windovs. Barevná okna tam jsou až v samém závěru na pár sekund. Ani Vítejte tam není. Zvuk ano.

Od: rv
Datum: 12.11.15 12:02

U mě byl problém s nevhodným SATA datovým kabelem k SSD disku (snad byl moc dlouhý, s normálním HDD fungoval normálně, tady jsem použil jiný kratší a problém zmizel)

Ohodnoceno: 0x
 
Od: jofa®
Datum: 12.11.15 12:24

Děkuji všem za rady a na co budu stačit, tak se podívám. Do hlubšího rozboru se ale pouštět nebudu, nebo to udělám ještě horší. Teď po zapnutí nabíhal 2 min 50sek. Logo desky cca30sek., Nápis Spouštění systému Windovs bez loga W (barevná okna) cca2min. Posledních 10 sek logo Win. 10sek. tma ve 2m50sek plocha.


doplněno 12.11.15 12:32:

Doplním, že doba spouštění mně nijak časově nevadí, ale to, že něco asi není jak má být.

Od: ctenar
Datum: 12.11.15 12:38

Logo desky cca30sek.

Tohle je divne. Ta deska nemuze poznat nejake periferie - asi ten novy disk, kdyz vse ostatni je stejne. Podivej se, co mas nastaveno v BIOSu za typy disku (Auto[detect]).

Ohodnoceno: 0x
 
Od: neo*
Datum: 13.11.15 09:17

Zdravím ,ten známí má své PC s SSD? Pokud ano musel poznat že něco není v pořádku, bylo by dobré mu o tom říct ty časy jsou hodně přes čáru. Práce s PC po spuštění je potom lepší než s klasickým HDD?Mám pocit že ne...a klidně bych se pustil do hlubšího balastění což by představovalo znovu naistalovat OS ale u jiného ,,laboranta".Jediný důvod proč mám SSD je rychlost PC oproti klasickému HDD.To co máte a nemáte špatně teď by asi byla náhoda poznat ...ještě snad co je to za SSD a název základní desky..má PC jen jeden SSD?

Ohodnoceno: 0x
 
Od: jofa®
Datum: 13.11.15 11:22

Dobrý den.

Teďˇ jsem to spustril a znovu 2 min. 30 sek. a evidentně to něco hledá. Klávesnice se za tu dobu asi 3x rozsvítí a zhasne na pár vteřin.

Počítač má starší zákl.desku P5K-VM, procesor.Intel core duo 8400 3.00Ghz, MSI R7 380 2G, RAM 8 G, Zdroj 500W. Když to naskočí, tak potom to chodí svižně. SSD Kingston HyperX 120GB a dále mám HDD WD 500G. Na něm byly původně XP a byl formátovaný. Známý asi vyloženě expert nebude na pc ale v detailech to zvládal a celkem mně přesvědčil. Nevím asi to bude zákl. deskou, řadiče či co.


doplněno 13.11.15 11:25:

Zajímavé je, že logo se objeví až na konci na pár vteřina ani vítejte se neukáže. Mám ještě jeden pc a tam to od začátku všechno běží. Taky se ale spouští asi 1min30.


doplněno 13.11.15 12:00:

Tak teď po půplhodinové pauze, spouštění trvalo 50 vteřiin. Dělá si to co chce.

Od: jmlc®
Datum: 13.11.15 13:00
avatar

jen tak mimochodem - už jste to pročistil? zmíněné cleanery...


doplněno 14.11.15 10:04:

tady máte alespoň vysvětlení - aktualizace nebyly dělané a teď vás čeká cca 2 týdny aktualizací... jedna spustí druhou... Až pak budete moct sledovat reálnou rychlost, do té doby aktualizujte...

Ohodnoceno: 0x
 
Od: neo*
Datum: 13.11.15 19:38

odpojte ten druhy HDD jak to naběhne..

Ohodnoceno: 0x
 
Od: jofa®
Datum: 14.11.15 08:19

Děkuji všem za snahu pomoci. Včera večer jse prošel nastavení pročistil ccleanerem. Večer vypnul a hláška nevypínejte 223 aktualizací. Téměř 3 hodiny to aktualizovalo, než pc vypnul. Dnes ráno zapnu a hláška nevypínejte konfigurace změn. Po pěti minutách hláška, konfigurace se nezdařila probíhá vracení změn. Tak jestli budu 3 hodiny čekat než se vrátí zpět, tak to se zblázním.. Jestli až budu vypínat pc a zase 223 aktualizací a vše nanovo, tak to teda nevím.

Od: vlastice
Datum: 29.01.16 07:37

Mužu vědět pamět? minimálně 1G a je to na hraně.

Ohodnoceno: 0x
 

 

Od: jofa®
Datum: 29.01.16 09:54
Od: vlastice
Datum: 29.01.16 07:41

Skusil bych nejdřiv nainstalovat opravný baliček SP1

Ohodnoceno: 0x
 
Datum: 29.01.16 08:46
avatar

mate to v biosu a u radice preple do AHCI? Take mohlo nastat to, ze je system nainstalovany na ssd, ale jako systemovy se tvari ten stary disk, takze se z nej mohl stat "zavisly disk", pres ktery probiha sys (poznate to treba podle toho, ze slozka Users na starem disku ma aktualni datum a cas, a funguje jako shortcut do sys(c:) appdata, dokumentu apod), nainstaloval bych to v tom pripade uplne znovu se zapojenym jen samotnym ssd

Ohodnoceno: 0x
 
Od: jofa®
Datum: 29.01.16 09:52

Děkuji všem za rady. Bez zásahu v biosu ( je to tak jak poisujete) a jiných "laborací" se doba od spuštění ustálila na cca 30vteřinách. Nevím proč to dříve trvalo tak dlouho. Nic jsem s tím nedělal a je to na těch 30 vteřinách.

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.