Záhada vypínání a opětovné zapínání PC

Od: Datum: 20.04.15 16:42 odpovědí: 8 změna: 21.04.15 09:18

Dobrý den,

Mám 5 let starý PC, mám ale obavy, že mi začíná nějaká komponenta odcházet. (Veškerá údržba od prachu apod. je udělaná). Zapnu PC - naběhnou ventilátory - běží asi 1 vteřinu - PC se samo vypne - opět se samo zapne, vše naběhne a PC normálně funguje na všechna zatížení apod. Tento jev se stává, když vypojím PC úplně z elektriky, resp, když vypnu zdroj...
Čím to je?
Děkuji za odpovědi...


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: ben®
Datum: 20.04.15 17:10
avatar

Dobrý den, jako první si zkontrolujte kabel od zásuvky do zdroje - vytáhnout a opět dobře zarazit. Zdroj byl také čištěn od prachu (uvnitř)? Dále se podívejte na zákl. desku a stav kondenzátorů - žádný by neměl být nafouknutý a nemělo by z něho nic vytékat. Potom rozpojte veškerou kabeláž v bedně a zase ji dobře spojte - může tam být někde špatný kontakt.

Můžete vyndat a zase zasunout i moduly RAM či karty ve slotech. Třeba něco pomůže. Zdravím!

doplněno 20.04.15 17:49:

Stejně si myslím, že jde spíše o závadu v hardware. Jednou se tady řešil podobný problém a chyba byla ve spouštěcím tlačítku na čelním panelu bedny. Já jsem zase měl špatný kontakt v konektoru molex - jeden drátek tam byl volnější, tak jsem musel tu "trubičku" přihnout. Ale, najít takovou závadu někdy trvá dost dlouho. Pokud na nic nepřijdete, tak prostě nepoužívejte ten vypínač na zdroji (možná je chyba i v něm).

Ohodnoceno: 0x
 
Od: tany221133
Datum: 20.04.15 17:36

Hotovo, zdroj jsem čistil i zevnitř spolu s PC. Kondenzátory ok, vše vytaženo a znovu zapojeno, ale pořád to dělá...

Datum: 20.04.15 17:58
avatar

Nejsou vyteklé kondenzátory ve zdroji? Chybu bych hledal v něm.

Ohodnoceno: 0x
 
Od: mot
Datum: 20.04.15 18:49
Nemate pc pretaktovany? Zkusil bych v biosu default jrstli se bude projevovat. Pak vypojit z desky vsecho a zkouset postupne zapojovat pameti, grafiku, disky kdy to zacne zlobit.
Ohodnoceno: 0x
 
Od: tany221133
Datum: 21.04.15 00:28
Kondenzátory jsem kontroloval. Právě, že nikde žádné netečou, ani nejeví náznak jakékoliv deformace. Pc přetaktovaný mám, ale vše je dlouhodobě otestováno a taktování odpovídá maximálním hodnotám jednotlivých komponent. Resp. taktování je nižší než jsou maximální hodnoty. To mě také napadlo, ale nezpůsobovalo by to problém spíše při zatížení sestavy a ne při zapínání Pc? Tlačítkem na bedně by to být nemělo, tlačítka má totiž moje motherboard pro testovací účely také přímo na sobě a tam to dělá taky. Zkusím ještě jednou projít všechny spoje a switche. Nicméně je mi divné, že to dělá pokaždé, když vypnu zdroj. Když už jednou PC naběhne, tak příště se to už prakticky nestane. Dokud ho zase nevypojím z elektriky, třeba kvůli bouřce apod...
Od: mot
Datum: 21.04.15 08:59
Jedno pc delalo to samy a nakonec to byly pameti, prestaly zvladat pretaktovani,ktery tam bylo x let. Resp mozna to bylo jenom nejaky agresivnejsi casovani pameti. Jak sem radil,postupne zapojovat komponenty...
Ohodnoceno: 0x
 
Datum: 21.04.15 08:15
avatar

Ahoj,
na 99% se jedná o vyschlé kondenzátory ve zdroji.

Ohodnoceno: 0x
 
Datum: 21.04.15 09:18

Tak když jsem letos vyměnil v PC pět let starém (HP elitte7100) grafiku GT230 za GIGABYTE GTX 760 Ultra Durable (rev. 2.0) 2GB , tak mi to nabíhá po úplném odpojení ze zásuvky tak jak popisujete , pokud nevypnu elektriku tak naběhne napoprvé . Jinak vše jede na plné pecky a jak má. Takže myslím že to souvisí s tou grafikou (s instalací), ale neřeším to .

Tak jenom moje zkušenost.Zdar.

Ohodnoceno: 0x
 

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.