Excel - poslední písmeno

Od: Datum: 26.02.15 14:34 odpovědí: 1 změna: 26.02.15 14:54

Zdravím, mám seznam závodníků a musím k nim přařadit kategorie muž/žena. Existuje nějaká funkce pro rozpoznání posledního písmena v textu. U žen je ve většině případů na konci "á" tak dle toho by se to dalo použít. Pak by následovala ruční kontrola.

Předem děkuji


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 26.02.15 14:54

Myslíte něco takového?

=KDYŽ(ZPRAVA(A1;1)="á";1;0)

Ohodnoceno: 0x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.