Openoffice neumím funkci sumif

Od: Datum: 01.01.15 20:24 odpovědí: 2 změna: 01.01.15 20:50

zdravím, máte někdo zkušeost s Calcem z OpenOffice? pak prosím o radu.

začínám s OpenOffisy a celé odpoledne se mi nedaří dalo by se říct triviálnost. Jak napsat vzorec pro např. odečíst buňku A1 od A2 v případě že A2 je větší než nula, výsledek zapsat do B2.

snažím se použít příkazy SUM, SUMIF ale bez úspěchu.

děkuji

doplněno 01.01.15 20:43:

ten příkaz je stejný jako v calcu microsoftu.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 01.01.15 20:46
avatar

nevím, na jaké úrovni chcete ten zápis a co se stane, když bude A2<0

napište si na B2 vzorec

=KDYŽ(A2>0;A1-A2;" ")

Ohodnoceno: 0x
 
Od: reni®
Datum: 01.01.15 20:50

chci pouze rozdíl s podmínkou nenulového operátora.

v B se objeví #NAME?

a když použiju SUM tak # VALUE?

doplněno 01.01.15 20:55:

snažil jsem se vzít inspiraci v nápovědě, bez úspěchu..

doplněno 01.01.15 21:38:

metodou pokus/omyl se nakonec zadařilo, děkuji a přeji úspěšný Nový Rok

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.