Proč nenajíždí komp? špatně zapojená GPU?

Od: Datum: 23.09.14 16:35 odpovědí: 1 změna: 24.09.14 07:49

Mám desku MSI P55A-GD65 a grafiku ASUS ATI 4870 - EAH4870/HTDI 512MB DDR5 + Arctic Accelero Twin Turbo

Vyndal jsem grafiku za účelem čištění chladiče od prachu. Dával jsem si pozor abych vše zapojil jak má být ale dělám to poprvé, ale pc nenajíždí. Grafika má dvě napájení plus ventilátor, ventilátor běží, komp zvukem zdá se že najíždí, ale obrazovka se nerozsvítila. Speaker není zapojen. Předtím grafika jela.

doplněno 23.09.14 16:39:

máte někdo zkušenost s tím to chladičem? Nevíte jestli se má ten druhý ventilátor co je víc vzadu točit když zapnu PC? Mě se netočí, ale to ani když pc jelo a byl obraz.

doplněno 23.09.14 16:49:

Ped tím jsem si všiml, že po zapnutí PC svítila zelená mini dioda na desce grafiky a nyní nesvítí. Po zapnutí pc bliknou červené ledky.

doplněno 23.09.14 17:37:

VYŘEŠENO. I když jsem to předtím zkoušel, tak stačilo přesunout kabel DVI nebo jak se jmenuje do jiného výstupu karty. Pomohlo mi že jsem si to vyzkoušel na jiném monitoru a to že jsem zapnul repráky protože ono to normálně nabotovalo do Windows ale nevěděl jsem o tom.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 24.09.14 07:49
avatar

"každý problém se vyřeší sám, jen je potřba tomu dát dostatek času" :D

Ohodnoceno: 0x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.