Modrá smrt - ACPI

Od: Datum: 29.08.14 19:41 odpovědí: 5 změna: 30.08.14 08:35
avatar

Dobrý den,

Mám menší problém se svým pc... Aktuálně je na něm nainstalovaný OS Windows XP 32bit...

Základní deska: Asus P5LD2 SE

Počítač bezproblémově fungoval, akorát mne krkalo že při hraní hry Need For Speed Undercover docházelo k poměrně častým propadům FPS, ketré jak přisly tak i odešly. Problémy se vyskytovaly bez ohledu na to jestli jsem nastavil grafiku na Nízkou nebo Střední... Proto jsem si před spuštěním hry pustil správce úloh a pak při hraní hru shodil na lištu a kouknul jsem se na kartu Výkon a Ram mi ukazovalo 1,1GB a já mám nainstalováno jen 1024MB v Dual Chanellu 2x512MB proto jsem se rozhodl pc vypnout, odpojit od sítě (zásuvky) a přidat RAM a to tak že do dvou zbývajících slotů jsem dal 2x256MB stejného typu a značky (o těch 512kách to platí taky) Pak jsem pc zase zapojil a zapl BIOS Ukázal že mám 1,5 GB Ram a že je vše v pořádku ale xp okamžitě při bootu spadly na modrou smrt a tvrdí že systém BIOS v tomto počítači není plně kompatibilní se standardem ACPI... Můžete mi někdo poradit co s tím? Takhle vyměňuji ram v různých pc už nekolik let a nikdy jsem s tím neměl problém... Děkuji za rady... Vyplatí se reinstall systému, nebo mám něco přenastavit v BIOSU?


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 29.08.14 20:04
avatar

Jo, v BIOSu se asi pohádal stav uspání. Je tam potřeba zkontrolovat nastavení úsporného režimu. Suspend to ram nebo suspend to disc. Možná přidáním těch ramek došlo ke změně.

Ohodnoceno: 0x
 
Datum: 29.08.14 20:17
avatar

ne, nastavení se nikde nezměnilo, a předpokládám, že taktování s tím nemá nic společného... Mám nastaveno: [FSB960/DDR2-800] Může to na to mít vliv? Jo, a v BIOSU mám od od začátku (tedy fungovalo to tak) že ACPI 2.0 Support mám vypnutej jak to že předtím mu to nevadilo a teď mu to vadí? Bios mám American Megatrends v02.53

doplněno 29.08.14 20:39:

Tak, když zapnu podporu ACPI 2.0 tak se nic nezmění furt BSOD, ty Ramky v plánu vyndavat nemám :-P

doplněno 29.08.14 20:52:

I když vyresetuju nastavení biosu do dfaultu tak je výsledek stejný *bum*

doplněno 29.08.14 20:55:

Novinka, začal zamrzat i BIOS, skusím ty dvě 256 vyměnit za jiné dvě...

Datum: 29.08.14 21:09
avatar

Vyřešeno, byly vadné RAM (Kingston) S jinými (Samsung) to jede bez problému...

Datum: 29.08.14 21:46
avatar

Stejně musels změnit plán :-P A s tou grafárnou taky...

Ohodnoceno: 0x
 
Datum: 30.08.14 08:35
avatar

:) Já to myslel že nechci mít zase jen 1024MB že těch 512 navíc potřebuju, nemyslel jsem to jako že ty moduly už nikdy nechci vyndavat... ;)

doplněno 30.08.14 08:36:

Pravda s tou grafárnou jsem to nevychytal...

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.