EXCEL - Porovnání tří hodnot

Od: Datum: 22.08.14 23:14 odpovědí: 2 změna: 23.08.14 13:25

Ahoj,

potřeboval bych porovnat v EXCELU tři hodnoty (ceny) a vypsat od koho je nejlepší.

Dejme tomu, že to mám ve sloupcích dodavatele takto:

Sloupec E - Emil

Sloupec G - Gustav

Sloupec I - Ivan

Proč mi nefunguje toto (vzore obsahuje chybu)?

=KDYŽ(A(E2

Pokud vás napadne jak vzorec opravit nebo nějaký vhodnější budu rád za vaše rady :)

Díky


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: hollub*
Datum: 23.08.14 01:03

Ahoj,

=MIN(C3:E3)

snad pomuzu.

Ohodnoceno: 0x
 
Od: siki*
Datum: 23.08.14 13:25

Třeba takto:

=INDEX(E1:I1;;POZVYHLEDAT(MIN(E2:I2);E2:I2;0))

za předpokladu, že Jména jsou v prvním řádku a hodnoty (ceny) v řádku číslo 2.

Ohodnoceno: 0x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.