Přehrávání videí

Od: Datum: 11.03.14 14:35 odpovědí: 11 změna: 12.03.14 16:51

Zdravím,

mám trošku problém a ano,už vím že jsem idiot že jsem instaloval idiotskej BS player. Prostě a jednoduše jsem ho instaloval ale když instaloval 250 doplněk,začal jsem čenichat nějakou levárnu protože blbej program na titulky se neinstaluje 2 hodiny a prostě jsem instalaci típnul.Pak jsem všechny věci k tomu odtranil.Celý počítač jsem prolezl a už nic nemůžu najít.Jenže se našel problém.Nemůžu přehrávat videa na youtube (místo všech videí mám jen barevný fleky a nejdou přehrávat.Další problém je,že když naistaluju antivirus (třeba avast),Automaticky mi zablokuje celej interenet (server nenalezen). A jako poslední věc - když si pustím nějakou MP3 ve WMP - tak u nějakých skladeb jsou uvedeny dole v okně slova textu přestože to nikdy dřív nedělalo.A z toho usuzuju,že tam ještě nějakej sajrajt z toho debilního BS playeru zůstal. Ale asi bude pěkně zamaskovanej protože ho nemůžu najít. Taky při dvojkliku na MP3 se sama nespustí a musím jí otevřít přes pravej klik a "otevřit soubor v"Neví někdo co s tím? Na živě.cz jsem našel cestu k souboru co by měl bejt nějakej virus - windows/system32/nazev souboru - Nema smysl to psat protoze jsem ho tam nenasel...

Diky všem za rady...


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 11.03.14 15:25
avatar
Ahoj stáhni si tohle http://www.zive.cz/programy/s…ot-search-and-destroy/pr-4735 po instalaci dej aktualizovat, pak proveďte kontrolu a až to doběhne tak klikněte na opravit. Odstraňuje to viry, malware, adware není to antivirus, ale nástroj na řešení a odstranění těchto problémů. Odstraní to havěť z PC. Jestli nepomůže tak už jen snad reinstalace Windows. Osobně si, ale myslím, že BSPlayer za to nemůže. Odkud jste BSPlayer stahoval?
Ohodnoceno: 0x
 
Od: noprosteja
Datum: 11.03.14 17:08

Odkud přesně jsem stahoval ten BS player si už nepamatuji ale myslím si,že to byla právě ta infikovaná verze,k dostání prakticky kdekoliv.Vím,že strašná spousta lidí si na to stěžuje - teď.. Když jsem to hledal vypadla mi samá pozitivní recenze,ale když jsem teď zjistil problém a začal se po tom pídit,začínal jsem nacházet čím dál víc těch negativních reakcí..Bohužel nikdo neměl problém s youtube (i když některé jiná problémy jsme měli společné ..)

Zkusím sem nahrát jak vypadá teď moje youtube... Co se týče toho spybota - našel mi několik problémů s textem - změna v registru.To mám dát všechno opravit?

Datum: 12.03.14 16:51
Ohodnoceno: 0x
 
Datum: 11.03.14 16:18
avatar

Já bych projel systém antivirákem a spywarem a pak aktualizoval ovladače grafiky a zvuku a nahrál kodeky nebo přímo nejlepší přehrávač VLC Player (má vlastní média kodeky) ještě bych aktualizoval Adobe Flashplayer a Framework a Silverplayer podle toho jestli to bude nutné

Ohodnoceno: 0x
 
Od: noprosteja
Datum: 11.03.14 17:15

To můžu zkusit ale nejdřív musím zase instalovat antivirus - teď tam žádnej nemám protože s ním bych se na net vůbec nedostal... A uvidíme jak to dopadne... Díky.

Datum: 11.03.14 18:16
avatar

Zkus třeba Avira Antivirus Free (SpyBot,..) a dej hlavně hloubkovou kontrolu, taky se koukni na vlastnosti u hudebních a video souborů jestli BS Player není nastaven jako hlavní přehrávač médií.

Ohodnoceno: 0x
 
Od: noprosteja
Datum: 11.03.14 19:02

Dobře. Zkusím to..Akorát ten test bude trvat hodně dlouho takže dnes už jak to dopadlo nenapíšu.Tak zítra.Doufám,že to klapne protože youtube atd používám dost často...

Datum: 11.03.14 20:42
avatar

Možná to není Internet Explorer, ale jestli používáte IE, tak ještě chci poradit přejít na jiný web prohlížeč. Mozilla Firefox, Google Chrome, Opera,...

Ohodnoceno: 0x
 
Od: noprosteja
Datum: 12.03.14 09:38

Takže...

Antivirus našel jeden vir - Malware a opět mě nechce pustit na net.Musim ho vypnout abych se sem vůbec dostal... Jinak to youtube vypadá stejně na všech prohlížečích - Používám mozillu,ale koukal jsem se i přes chrome.Zkoušel jsem jí dát do původního nastavení,zkoušel jsem několikrát její restart,všechno jsem zaktualizoval a pořád se to nechce rozjet... Já úplně vidím,že to bude nějaká blbost. Akorát mě štve,že když mě takhle něco zaskočí,nakonec tomu přijdu na kloub ale někdy to trvá dost dlouho :-D Každopádně díky za snahu..Když nic jinýho aspoň jsem si to pořádně pročistil

Datum: 12.03.14 10:33
Ohodnoceno: 0x
 
Od: zepe®
Datum: 12.03.14 10:02
avatar

A co obnovení systemu před instalací?

Ohodnoceno: 1x
 

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.