Nvidia GeForce 8500

Od: Datum: 16.04.13 08:37 odpovědí: 12 změna: 21.04.13 12:35

mám grafickou kartu Nvidia GeForce 8500...má růžový obraz a ted mi začala dělat to že když se načte naplochu chvilu je to normal ale pak bud se roztentuje celej obraz a zustane to seklý a nebo když chci něco pustit tak mi to napiš no signal jako bych odpojil monitor,nevite co s tím?


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: jarcula*
Datum: 16.04.13 09:16

Zkoušel si stáhnout ovladač na grafiku?

Ohodnoceno: 2x
 
Od: neznamy
Datum: 16.04.13 09:25

to nezkoušel..ale poprve se nainstalovala sama tk nevim,zkusit to mužu děkuji

Od: neznamy
Datum: 16.04.13 13:41

při zapínání se zobrazuje vše normálně až po to kde je Vítejte..pak to skočí na plochu a je to seknuté a obraz zoztentovaný,takže tam ani ovladač nenainstaluju,a když necham zapojenou nvidiu geforce 8500 gt a monitor zapojim na zakladovku tak se pc ani nechce rozjet zustane černy monitor

Od: mourekk
Datum: 16.04.13 09:48

monitor je OK? zkusit na jiíném PC nebo jiný

Ohodnoceno: 0x
 
Od: neznamy
Datum: 16.04.13 09:52

monitor je ok protože na zakladovce mam integrovanou ati x1200 a přes tu je to vše ok :)

Datum: 16.04.13 20:39
avatar

Možná už grafika směřuje do křemíkového nebe :(

Ohodnoceno: 0x
 
Od: neznamy
Datum: 16.04.13 21:02

noo asi jo ani pečení nepomohlo

Od: neznamy
Datum: 17.04.13 10:08

ahoj.takže sem to přes tu grafiku pustil v nouzovym režimu a tam je to ok..tak nevimjestli by to mohlo být rozlišením? ale ted už to asi nenastavim protože když to pustimnormalně tak se to na ploše hnedka sekne :x

Datum: 17.04.13 10:25
avatar

Asai odešla akcelerační část grafiky.

Ohodnoceno: 0x
 
Od: neznamy
Datum: 21.04.13 10:09

a dá se to nějak opravit?

Datum: 21.04.13 11:08
avatar

To nevyřešíš a ani se to nevyplatí. Jediný co můžeš udělat je stáhnout si tu utilitu od nVidia a ta by měla provést servisní test a potvrdit ti, že opravdu odešlu to akcelerační jádro grafiky. Ještě zkus přepnout BIOS v Setupu do default hodnot.

Ohodnoceno: 0x
 
Od: neznamy
Datum: 21.04.13 12:35

a poradiš mi prosimtě jak na to v biosu?

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.