Síťovka nefunguje

Od: Datum: 02.11.12 18:47 odpovědí: 4 změna: 02.11.12 19:25

Prosím o radu - doma na PAC přestal fungovat net. Po chvíli bádání jsem zjistil, že integrovaná síťovka odešla do věčných lovišť. Nainstaloval jsem tedy novou do PCI slotu, hardware se v pořádku nainstaloval, ale internet stále nejde. Nejsem sice profi IT, ale v PC se docela vyznám - router ok, kabel ok, cesta k routeru ok, nová karta taky ok, ovladače aktuální, zkoušel jsem přeinstalovávat - router ale pc nevidí, nesvítí odpovídající diody jak na routeru, tak na kartě...

Napadl mě vadnej PCI slot, ale comp kartu vidí, jen nechce navázat spojení...

Nějaké nápady?

Díky všem za pomoc!


avatar
Upozornění
Tato otázka je 4 roky bez odpovědi a proto byla uzavřena.
Máte-li podobnou otázku, a nenašli jste vhodnou odpověď, založte novou otázku.
Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: mowla*
Datum: 02.11.12 18:51
 

Tohle vypadá na špatný (příp. špatně zasunutý) kabel... ´Kontrolky´ by se měly rozsvítit i bez ovladačů...

doplněno 02.11.12 19:09:

A konektor karty? - jak píšu, pokud je karta ve správném slotu a živá (počítač ji vidí), měly by se LEDky na routeru po připojení kabelu rozsvítit, i kdyby karta nebyla nakonfigurovaná...

Jinak je potřeba na routeru a kartě zkontrolovat nastavení TCP/IP (nejednodušší je DHCP)...

doplněno 02.11.12 19:22:

Tak hlavně, že to funguje... ;)

doplněno 02.11.12 19:39:

Ještě mne napadlo - nejde o síťovku s ´natvrdo´ nastavenou komunikační rychlostí na takovou, které kabel/router neodpovídají? - např. gigová síťovka na 100 MBit síti?

 
Od: jsd
Datum: 02.11.12 18:55
 

kabel je ok, jak zapojení, tak jeho "průchodnost"...

Od: jsd
Datum: 02.11.12 19:19
 

Konektorv jsou rovněž v pohodě, nastavení máme DHCP - do kabelu jsem píchnul ntb a ten fungoval normálně, karta nová, tudíž jsem problém s ní nepředpokládal. Do teď jsem nepřišel na to, čím to bylo způsobeno, ale přesto se mi to povedlo vyřešit, resp. se to vyřešilo samo - ze zoufalství jsem zkusil kabel narvat do té původní integrované, co se jevila být "po smrti" a hle, ono to začalo fungovat...

Tzn. podezítám PC z toho, že se s tím něják nesnáší - nejdřív úplně odřízl integrovanou a teď tu externí - to pc je starší kancelářská herka, tak bych se tomu ni nedivil...

Nevím, nemám tušení - zase jsem tu externí odinstaloval a nechal jsem tu původní, když to jde :D

Každopádně děkuji za snahu!

Od: hm®
Datum: 02.11.12 19:25
 
avatar

Je dobře, že spojení funguje. Ale i já bych pořád podezříval především kabel (jeden test v nb neznamená, že kabel je v pořádku).

 

 

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.