Excel - více parametrů

Od: Datum: 14.07.12 19:24 odpovědí: 4 změna: 15.07.12 09:15

Dobrý den,

rád bych docílil toho, že.. V buňce mám číslo, když je číslo kladné napíše se do druhé buňky profit, když záporné, napíše se loss, když je 0 napíše se break even. Nemůžu na takovouhle banalitu přijít, je to asi tím, že už jsem přeexcelovanej..dekuji


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 14.07.12 19:25

a co použít blbé znaménko "větší" "menší" < >? :D

doplněno 14.07.12 19:26:

moje jedna buňka

=(KDYŽ(J12

Ohodnoceno: 0x
 
Od: karjala*
Datum: 14.07.12 21:11

=KDYŽ(A1<0;"Loss";KDYŽ(A1=0;"break even";"profit"))

Ohodnoceno: 2x
 
Datum: 14.07.12 22:10

správně ;)

Ohodnoceno: 0x
 
Datum: 15.07.12 09:15
avatar

umíte vložit if do ifu?

=íf(A1>0,"profit",if(A1=0,"break even","loss"))

Tenhle vzorec se dá přečíst tady tak :

Když A1 je větší než nula potom napiš "profit". Anebo když A1 je rovno nule, potom napiš "break even", jinak napiš "loss".

Ohodnoceno: 0x
 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2017 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.