Counter-Strike Source .net framework

Od: Datum: 04.06.12 16:36 odpovědí: 3 změna: 05.06.12 15:16

Na netu jsem cetl ze je potreba .net framework 4 ale me do notebooku jde jen 3.Tak nevite jestli to pojede?

Mám windows XP

Děkuji.


avatar
Upozornění
Tato otázka je 5 let bez odpovědi a proto byla uzavřena.
Máte-li podobnou otázku, a nenašli jste vhodnou odpověď, založte novou otázku.
Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: bena*
Datum: 04.06.12 16:56
 

Máte nainstalované všechny dosud vydané aktualizace a hlavně aktualizaci ServicePack 3? Jukněte do Microsoft Update - http://update.microsoft.com a zkontrolujte, zda-li máte nainstalované všechny dosud vydané aktulizace.

.Net Framework 4 normálně na Windows XP SP3 funguje.

 
Od: css
Datum: 04.06.12 21:48
 

Takze si musim nainstalovat vsechny aktualizace a pak mi pujde 4?

Mám notebook DELL Latitude D620 a mám windows XP

Děkuji.

Od: bena*
Datum: 05.06.12 15:16
 

Instalovat aktualizace by měla být nutnost, protože ty aktualizace opravují chyby a díry v systému. Ono tyto chyby a hlavně díry se dají krásně využít hackery a viry k napadení a infekci počítače. Spousta aktualizací přidává i nové funkce do systému, které umožní instalaci dalších programů nebo doplňků...

 

 

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.