Starsi pocitac ...BIOS

Od: Datum: 11.05.12 19:33 odpovědí: 28 změna: 13.05.12 17:17

Ahoj vsem...dostal se mi do ruky starsi pocitac ...pri zapnuti naskoci modra obrazovka a ta uz tak zustane...s pocitace jdou praskavé zvuky neni to s HDD a nebo podobne je to z repracku...a pripada mi to jako by PC neco zpracovavalo...Zvuky jsou hodne slyset pri zapnuti PC a po dobu 15 min pak potichne a je slyset ventiletor .Ovsem do Biosu se nemohu nijak dostat...mam i dve klavesi jednu s USB a druhou s tim fialovim koncem vzdy se rosviti pri zapnuti PC a pak nic...Vim ze se da nejak restartovat BIOS bud baterkou a nebo CLEAR CMOS...coz jsem nenasel...melo by to byt nekde na zakladni desce...Hledal jsem kde se dalo a nic...Diky za vas cas..


avatar
Upozornění
Tato otázka je 5 let bez odpovědi a proto byla uzavřena.
Máte-li podobnou otázku, a nenašli jste vhodnou odpověď, založte novou otázku.
Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: axlik*
Datum: 11.05.12 19:48
 

Baterku stačí vytahnout a bios se vymaže to je pravda :) A jinak jsou to dva cuplíky, měly by být uplně dole na zk. desce a mělo by to u nich být napsaný ;) taky jsem to musel hledat když jsem chtěl mazat bios..Je na disku OS? Fungují všechny komponenty? Vč. HDD?

 
Od: nejdeto
Datum: 11.05.12 19:55
 

Asi OS nejake bylo ...puvodni majitel nepamatuje...uz se v tom hrabalo vice lidi...ale vse funguje...no baterku jsem vyndanou mel a nic nenaskocilo...byla venku 5 min

Od: bena*
Datum: 11.05.12 19:52
 

Ta baterka je docela velká, v průměru má nějaké 2cm a je to typ, nemýlím se, CR 2032. Baterka se musí vyndat (aspoň na nějakých 15 vteřin, ideálně minuta). Nezapomeňte před jakýmkoliv zásahem do počítače ho odpojit od el. proudu.

Baterka často bývává ve spodní části základní desky. Pokud tam nikde taková baterka není, tak je to opravdu hodně starý počítač <1993 a tam nezbývá, než opravdu najít CLR-CMOS nebo CLR-BIOS.

Klávesnice s fialovou kulatou zásuvkou je PS/2. Zapojil jste ji dobře? Nezapojil jste ji do prakticky identické zásuvky PS/2 pro myš?

Pokud nic nevymyslíte, tka bych ten počítač odvezl do ekolikvidace (sběrný dvůr) a tam si s ním už poradí. Případě co funguje, tak vyzkoušet, projet testama a jestli to nenajde nějakou chybu, tak si to nechat.

 
Od: nejdeto
Datum: 11.05.12 20:00
 

ten PC bude tak 6 let stary...baterku jsem nasel v pohode ale to CLR-CMOS nebo CLR- BIOS se mi nekde schovava Klavesnice je dobre zapojena...

Od: bmbx®
Datum: 11.05.12 20:38
 

A co paměti? Bez operační paměti se těžko dostává do BIOSu, je funkční? Je dobře zastrčená ve slotu / slotech?

 
Od: nejdeto
Datum: 12.05.12 14:07
 

Posílám fotku

Od: nejdeto
Datum: 12.05.12 14:15
 

j

Od: nejdeto
Datum: 12.05.12 15:35
 

zdá se že je vše jak má...zastrčené...

Od: ahasver4*
Datum: 12.05.12 14:16
 

Jen tak všeobecně...Šest let staré PC nemůže být zase nějaká plečka.Spíš mě mate to,že se v něm hrabalo dost lidí...:)Nechybí tam něco?Nebo není něco odpojené?Já bych ho odkrytoval,podíval se jak sedí komponenty.Do toho biosu se nejde dostat přes F8 nebo klávedu Del?Mačkáno při startu?Ty praskavé zvuky,není to pípání?Bylo by dobré,kdyby jste měl nějaké komponenty na výměnu a tak je vyzkoušet...Ať se zadaří!

 
Od: nejdeto
Datum: 12.05.12 15:31
 

tady je i video...čtyři sepnutí a pokaždé jinak...co jsem si všiml tak počítač přestal pravidelně vydávat zvuky a dělá to jen při sepnutí...

http://volvomen.rajce.idnes.cz/Videos/#P5120027.jpg

Od: nejdeto
Datum: 12.05.12 15:33
 

nikde nemůžu najít to CLR-CMOS nebo CLR-BIOS. *nevi*

Od: nejdeto
Datum: 12.05.12 16:37
 

Tak jsem už našel reset biosu ...ovšem i po jeho resetu nic nenaskočilo...

Od: ahasver4*
Datum: 12.05.12 17:31
 

Na tom videu,nejsou tam zapojené dva HDD na jedné kšandě?Co zkusit jeden odpojit,stačí napájení...A pak to zkusit s tím druhým...Jestli jsem viděl špatně,tak se omlouvám...

Ohodnoceno: 2x
 
Od: nejdeto
Datum: 12.05.12 18:43
 

Ano jsou tam dva na jedne ksande to same je i napájení ...Teď jsem nechal vyndanou baterku tak půl hodiny...příjdu k PC vložím baterku ...při zapnutí jednou PC píplo ...řekl bych dlouze a naskočila černá obrazovka s udaji ...než jsem stačil zmačknout DEL. abych šel do BIOSU v repráku zapraskalo a naskočila zase modrá obazovka...a nic...

Od: bmbx®
Datum: 12.05.12 18:13
 

Já bych vytahal všechno kromě pamětí a začal bych od začátku oživovat, dokud se nedá dostat do BIOSu tak nemá cenu se o něco snažit...

doplněno 12.05.12 18:15:

vlastně bych vytáhnul i paměti a zkusil to jen s jednou pěkně od začátku.

Ohodnoceno: 3x
 
Od: nejdeto
Datum: 12.05.12 18:45
 

p

Od: nejdeto
Datum: 12.05.12 19:17
 

ještě jedno je divné...když je připojen dvd jednotka a cd-rom jednotka jen ke zroji tak svítí a jdou i otevřít ale jakmile je dám na kšandu tak nedělají nic...je možné že někdo něco nastavil v biosu a proto to nejde...? Koukal jsem i jestli je někde něco spálené a nebo třeba nafouklé kondíci ale nikde nic...

Od: buss®
Datum: 12.05.12 19:18
 

Tož já mám stroj z 1998 za 50 226 Kč (krista pána to bylo penězíí ( + monitor, tiskárna takže přes 60 000) a jede dosud a semo tamo si ho zapnu. S win 98! a má to výhodu, že to furt cosi nenačítá. Takže se jeví jako rychlejší... Dosud z nostalgie i můj první PC PP06!
Zkusil bych odpojit co se dá a postupně aktivovat.

 
Od: nejdeto
Datum: 12.05.12 21:01
 

Máte na mysli vše? V jakém pořadí to má aktivovat...Je mi divné že se někdy stane to že při spuštění počítač jednou krátce pípne...pak naskočí černý obraz s udaji pc...tak na pět sekund...pak v repráku zachrastí a obraz zmizí ...jede HDD a ventilátory...tak jak má...

Od: nejdeto
Datum: 12.05.12 21:33
 

Tak od bejvalého majitele vím že tam je tento BIOS

Od: nejdeto
Datum: 12.05.12 21:34
 

Bios

Od: lui*
Datum: 12.05.12 21:55
 

Nejlepší radu jste dostal od BMBX. Vytahat všechno ze slotů i všechny kabely k mechanikám, a zapnout. Musí to nahlásit příslušným počtem pípnutí, že to nemá RAM, video atd. A postupně přidávat jednotlivé chybějící komponenty. U Award Biosu se dostávalo do Setupu jestli se nepletu stiskem DEL nebo ESC při startu.

Ohodnoceno: 3x
 
Od: nejdeto
Datum: 12.05.12 22:44
 

Tak že vše jsem vyndal a postupně dal spět...PC zapnul a nic...nechal jsem ho tedy běžet tak půl hodiny než se zahřeje...Dočetl jsem se na jednom foru že PC které dlouho stálo bez proudu se musí po dlouhé době zpět vratit na původní hodnoty...nevím co je na tom pravdy ale po jeho vypnutí a znovu zapnutí PC naskočilo ukázalo to černou obrazovku ...tak jsem šel do biosu a než jsem stačil něco udělat PC zase udělalo to co jsem popisoval na začátku zapraskalo v repráčku a monitor byl zas modrý...

Tak že jsem ho vypnul a znovu zapnul a tentokrát nic nedělal...naběhla černá obrazovka...s vyhledáváním pak naskočil nějaký seznam...najednou se ukázalo na chvilku výběr z několika OS asi pět položek a pak naskočilo že nejde číst z disku...

Od: nejdeto
Datum: 12.05.12 22:46
 

další

 

Od: nejdeto
Datum: 12.05.12 22:48
 

nevíte co mám v biosu nastavit aby se to tedy nevypínalo...? Bych řekl že nějaký Bot bude špatně nastaven...Díky za vaše rady a váš čas

Od: nejdeto
Datum: 13.05.12 12:17
 

*nevi*

Od: nejdeto
Datum: 13.05.12 17:04
 

Vyřešeno a díky všem za učast...*klik*

Od: ahasver4*
Datum: 13.05.12 17:17
 

Přiznám se,že jsem zvědavý co to vyřešilo...:)

 

 

 

 

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.