Problém s routerem TP-LINK TL-WR741ND

Od: Datum: 12.02.13 17:38 odpovědí: 4 změna: 12.02.13 18:39
avatar

Zdravím,

tento router mám již dlouho, nyní mám následující problém. Na notebooku mi padá připojení k internetu. Noťas wifinu zaregistruje, připojí se, ale pak to hodí chybovou hlášku nebo se wifina odpojí. To samé na mobilu, chvíli wifi vidí, chvíli ne. Nevím, čím to je, ale tipuji, že je to v routeru. Když od něj sedím cca 1 m, vše je OK. Na více metrů v jedné místnosti = občas to padá. Za zdí už to málokdy chytnu. Neruší router něco? Cca před měsícem bylo všechno OK, najednou z ničeho nic... Zkoušeli jsme router několikrát resetovat, nic nepomohlo. Teď je odpojený, vezeme ho k poskytovateli našeho internetu, i když pochybuji, že to nějak vyřeší, když nebude u nás doma. Co myslíte, čím to bude? Já myslím, že je chyba v routeru, buď ma slabý výkon nebo ho něco ruší. Díky moc všem. Anzionka.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 12.02.13 17:42
avatar
mam totozny router, koukni se, jestli se nerusi navzajem s jinou wifi v okoli, koukni na kanaly, na kterych wifi nejvive bezi.
bydlim v panelaku a ve vedlejsim pokoji (prez chodbu a 2x prosklene dvere) mi wifi take pada.
Ohodnoceno: 0x
 
Datum: 12.02.13 18:02

Stalo se mi něco podobného. Pátral jsem po forech a dočetl jsem se, že je to tím, že přijímač notebooku zkouší připojení ve všech standartech, tedy b - g - n stále dokola, až routeru zamotá "hlavu" a sestřelí ho. Doporučovali přepnout router z módu bgn mixed např. do n only.

Zkuste to.

Ohodnoceno: 0x
 
Datum: 12.02.13 18:28
avatar

Díky za odpovědi. K těm kanálům, momentálně nemám router zapojený, zítra ho vezeme k poskytovateli internetu, i když pochybuji, že něco vyřeší... Vím, že wifin je v okolí hodně, ale na jakých kanálech běží? Netuším, jak to zjistit. Jsem totální počítačový amatér. A o nějakých módech nevím už vůbec nic. Když jsem měla router zapojený, nijak jsem ho neprogramovala, ani nevím jak. Při instalaci jsem se řídila přiloženým CD, které po mě chtělo pouze jestli mám IP dynamickou či statickou, pak jsem tam musela zadat všechny ty čísla IP, masku apod., pak WPA, WEP... Já mám WEP, ale měla jsem něco jiného, několikrát jsme router totiž restartovali a zkoušeli jestli to není tím šifrováním. A pak mi to napsalo, že je to OK ta instalace. Chci se připojit s notebookem, ten se na dva metry chytne, jede to deset minut, pak to spadne, jdu do vedlejšího pokoje, tam to nechytá. Ještě na podzim a v létě to jelo OK, i přes dvě zdi jsem to chytla...

Datum: 12.02.13 18:39

zkuste do vyhledávače zadat IP adresu 192.168.1.1 (nebo IP adresu, kterou pro Váš router zadal poskytovatelú

objeví se přihlašovací okno, pokud jste nic neměnila, zadejte jméno i heslo "admin" (bez uvozovek)

v levém menu zvolte položku "wirelles", měla by se Vám objevit obrazovka "wirelles settings"

pátá nabídka v hlavním okně (počítám-li i warning) je "mode". Pravděpodobně tam bude 11bgn mixed - šipečkou zkuste zvolit 11n only a dát save (případně můžete zkusit možnost 11g only).

Vyzkoušejte...

Ohodnoceno: 0x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.