Přes HDMI nejde zvuk

Od: Datum: 19.12.12 17:04 odpovědí: 2 změna: 19.12.12 21:10

Ahoj, na internetu je spousta vláken na toto téma. Ovšem nenašel jsem tam přímo svůj problém.

Takže - když propojím svůj HP pavilion DV5 s grafikou NVidia GeForce 9600 a Samsung UEH5300, tak obraz ok, pokud spouštím přímo z disku počítače mp3 nebo videa,tak je to ok.

Problém nastává ve chvíli, kdy si chci něco pustit z youtube, streamu a podobných serverů přes Google Chrome. Obraz ok,ale bez zvuku.

V IE to funguje, nicméně vrtá mi hlavou kde může být jen problém...

Ovladače grafiky a zvukovky mám nainstalovány nejnovější.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 19.12.12 17:06
avatar

Chrome poslední dobou nějak blbne. Zkus jemu podobný Iron, v něm by to mohlo jít (mimochodem, tenhle prohlížeč nezatěžuje systém Google Updaterem, neodesílá data Googlu... kompletní přehled rozdílů zde). A jestli to v něm půjde, tak si ho nech místo GC, myslím, že kromě ikony a názvu nepoznáš rozdíl (má stejné jádro).

doplněno 19.12.12 21:38:

Někam mi zmizel odkaz, http://www.srware.net/en/soft…ware_srware_iron_download.php

Ohodnoceno: 0x
 
Od: metalamania
Datum: 19.12.12 21:10

paráda.zkusím díky

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.