Creative P580 nejdou

Od: Datum: 15.12.12 09:34 odpovědí: 3 změna: 16.12.12 11:42

Tak Vás opět zdravím a opět Vás moc prosím o radu. Právě jsem ke svému pc připojil reprosoustavu Creative 5.1 P580 a zvukovou kartu Creative SB0220, vložil instalační CD, veškerá instalace proběhla v pořádku, správce zařízení také nehlasí žádnou chybu (viz.obr).Nastavení zvuku je přeplé na 5.1. Ale ať dělám co dělám, zvuk stále nejde. Mám Windows XP. Dříve jsem měl obyč repro přes integrovanu zvuk. kartu. Co mám tedy ještě udělat? Je možné že se původní karta s novou pere? Mám původní integrovku nějak zakázat? Díky moc za Vaše rady a přeji příjemný víkend, Jarda



Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: some1
Datum: 15.12.12 19:19

Můžete zkusit odinstalovat ovladače jak integrované zvukové karty, tak té nové, PC restartovat a nainstalovat pak znovu ty z CD k nové zvukovce. Vzhledem k tomu, že se nezobrazuje žádný otazník ani vykřičník u žádného z ovladačů to může být fakt jen nějaká blbost..nemáte výstup ze zvukové karty ztlumený (vedle hodin je někde ta ikonka repro, tak na to klikněte)? Máte nainstalovaný Service Pack?

Ohodnoceno: 0x
 
Datum: 15.12.12 20:14

ne ne, veškerý zvuk mám naplno. Service Pack? To nevím*bzum* měl by jste na něj nejaký odkaz? Díky

Datum: 16.12.12 11:42

Vyřešeno po nainstalování service packu. Díky

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.