X10 mini pro a T-mobile internet

Od: Datum: 04.03.13 21:22 odpovědí: 8 změna: 05.03.13 14:12
avatar

Ahoj, mám telefon sony ericsson xperia x10 mini pro a v něm SIM kartu od T-mobile a tarif s internetem. Zapnu mobil, internet naprosto normálně funguje, zakážu data, povolím data, všechno naprosto bez problému. Ale jak je telefon v provozu delší dobu (většinou se zakázanými přenosy), nebo jsem mezitím ještě připojený na WiFi, potom povolím data a prostě se nepřipojí a nepřipojí. V liště je ikonka se šipkami, kde neustále bliká šipka nahoru, jakože se připojit snaží, ale bez výsledku. Nepomáhá ani zapnutí a vypnutí režimu letadlo.

Jediné co pomůže je vypnout a zapnout celý mobil, jenže kdo má pomalejší telefon s androidem, moc dobře ví jak dlouho to trvá, a někdy prostě potřebuju něco zjistit hned...

Telefon mám nastaven SMSkou přímo od operátora, tomuto "jevu" nezabránil ani kompletní reset do továrního nastavení. Takže už fakt nevím... V dřívějším mobilu (HTC Legend - Android 2.2) to fungovalo jak má.

Kdyby někdo věděl, co s tím, budu moc rád za nějaké nápady.


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 04.03.13 21:29
avatar

A nemůže za to nějaká aplikace?

Ony mají přístup k všemožným funkcím telefonu, a dokáží si i zapnout internet.

Zkuste ve správci všechny stažené aplikace ručně povypínat a zjistíte, zda-li to je tím.

Ohodnoceno: 2x
 
Datum: 04.03.13 21:33
avatar

díky, zkusím. Ale tak jako tak nemám nic proti tomu, aby se aplikace připojily. Jenže ony se připojit nemůžou, když ten internet najednou nefunguje. Jak ho prostě ručně zakážu a až ho po delší době ručně povolím, nepřipojí se.

Datum: 04.03.13 21:34
avatar

kdyz se ti to stane , tak zkus dat mobil do leteckeho modu /letadlo/ odhlasi se od site a znovu povol a znovu se prihlasi do site a pak mi to vzdy fungovalo a nemusel se resetovat ... nekdy se mi to take sekne

Ohodnoceno: 0x
 
Datum: 04.03.13 21:37
avatar

A máte v něm již nejnovější verzi Androidu, Ice cream sandwitch?

Ohodnoceno: 0x
 
Datum: 04.03.13 21:37
avatar

je to starší telefon, oficiálně je pro něj jen verze 2.1

Datum: 04.03.13 21:38
avatar

no právě že ani tohle nepomůže, což mi přijde opravdu divné. Jen to úplné vypnutí a zapnutí telefonu.

Datum: 04.03.13 21:42
avatar

Tím pádem bych to opravdu viděl na ty aplikace.

Měl jsem za to, že tam jde i nový Android, ale ono těch modelů XPerie je hromada. . .

Ohodnoceno: 0x
 
Datum: 05.03.13 14:12
avatar
To s tím internetem mě dělá i na Samsungu S2, a dělalo snad na všech mobilech s Androidem.
Také může nějaká aplikace zrovna internet využívat naplno, nebo probíhat synchronizace :)
Me stačí jen počkat :) ani ja jsem zatím nepřišel na to proč :(
Jak říkáš, je to pomalé a otravné. ,*teď* *placni*
Ohodnoceno: 0x
 

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.