Přestal fungovat PC

Od: Datum: 03.02.17 20:31 odpovědí: 11 změna: 05.02.17 06:56

Zdravím , žádám o radu. Včera večer jsem kolem půlnoci vypnul svůj pc a v tu dobu fungoval bez problému. Dnes ho znova po práci zapnu a počítač jede ale monitor je pořád černý. Svítí mi myš i klávesnice reaguje, ale obraz prostě nejde. A při spouštění dělá dlouhý pípavý zvuk který se v půlce změní na jínou výšku toho tonu a zase asi vteřinu zvoní. Zkoušel jsem restartovat snad tisíckrát ale stále žádná změna. Má někdo nějaké zkušenosti nebo může poradit co s tím?


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 03.02.17 20:35
avatar

Grafika. Pohejbat s kartou nebo s kabely ať už interními nebo externím k monitoru. Vyzkoušet přepojení na integrovaný VGA konektor, jestli funguje atd...

Ohodnoceno: 0x
 
Od: thelost
Datum: 03.02.17 20:50

Grafiku mám novou, ale přesto jsem ji vyndal z portu (pro jistotu trochu profoukl) a koukal jsem jestli jsou kontakty v pořádku a nikde jsem nic podezřelého neviděl. Ohledně toho přepojení co píšete, tak nejsem žádnej profík. Mohl by jste mi říct jak na to? děkuji

Datum: 04.02.17 07:47
avatar

Přepoj podle obrázku, co to udělá. Jestli máš v BIOSU nastavenou automatickou detekci grafického výstupu (což většinou je jako tovární nastavení), tak by to mohlo jet. Beru v potaz, že ten kabel je VGA.

Ohodnoceno: 2x
 
Datum: 03.02.17 22:06
avatar

Dá se přirovnat pípání PC k některému bodu této tabulky uvedené v odkazu? Nebo zde - sice podobné, záleží na biosu, na výrobci; ale alespoň směr hledání chyby...

Ohodnoceno: 2x
 
Od: thelost
Datum: 04.02.17 00:10

Ani jedno se neshoduje s tím co slyším. Zkusím popsat podrobněji. Jakmile počítač zapnu tak začíná zvuk podlouhlý cca. 1-1,5 vteřiny a jakmile skončí tak na něj navazuje bez nějaké prodlevy stejně dlouhý ton ale s jinou tóninou. Každopádně co se děje dál je to, že mi naskočí obrazovka a logem Windows a pod tím text "Probíhá příprava automatické opravy" tak jsem si říkal že už to asi bude dobrý. Nechal jsem to tak 2 hodiny ale nic se neděje a nevypadá to ani že by se něco dít mohlo. Každopádně je to pokrok a pokud máte nějakou další radu tak bych byl velice vděčný. (můžu se dostat do BIOSU). Děkuji

Datum: 04.02.17 00:37
avatar

Ahoj, podle počtu restartování (1000+) usuzuji, že asi počítačům moc nerozumíš. Tím myslím spíše hardwaru. Takže rady co ti nabídnu, ti možná moc nepomohou, ale zkusím to.

Já teda taky nejsem profík, ale já bych nejdříve vlezl do BIOSu ( při startování mačkat DELETE)

a bud ručně projít veškerá nastavení nebo najdeš volbu, ktrá nastaví standartní nastavení. Pak to uložit a restartovat. Třeba to naběhne.

Taky bych zkontroloval kabel od grafiky do monitoru, jestli není uvolněný.

Pokud máš přístup do bedny (žádná záruční samolepka), tak by mohla být jakákoliv součást uvolněna/posunuta v patici.

Grafická karta se může pohnout, když se bednou šoupe a tahá se za kabel ( ani si toho třeba nevšimneš).

V poslední , nejméně pravděpodobné, je že se něco podělalo. Ale to bych očekával, kdyby jsi měl stroj starý 5 a více let. Mě hardware zatím nikdy nezklamal. Jednou dodělala grafika ve staré bedně po cca 8 letech.

Snad ti neco z tohohle pomůže, ale věřím, že přijde ještě dost příspěvků, které mě uď doplné nebo opraví.

šrotu zdar ;)

Ohodnoceno: 0x
 
Od: thelost
Datum: 04.02.17 10:30

Zdravím, doufám že jste pochopil že množství restartů jsem myslel obrazně. Každopádně nejsem sice nějakej profík ale zas úplný tele taky nejsem. Zkusil jsem otevřít znova bednu, odpojil a zapojil grafickou kartu, potom jsem zkontroloval kabely od obrazovky a všechno je správně zapojené. Obrazovka už jde ale nenačte se mi úvodní přihlašovací plocha. Vždy jsou jen 2 možnosti finálního načtení a to 1. že se načte Vstup do BIOSU a hned poté mi jen naskočí černá obrazovka s logem Widowsu. Jako 2. možnost je ta že se odehraje to stejné ale + k tomu všemu se mi ještě načte k tomu text "Probíhá příprava automatické opravy" ale jak jsem už zmiňoval tak nevypadá, že by se něco mělo dít. Pokud byste měl ještě nějakou radu tak rád uvítám. Děkuji

Od: thelost
Datum: 04.02.17 11:10

Jinak jsem si ještě všimnul že při načítání mi tam hodí text "a hyper transport sync flood error occurred on last boot" ale je to jen na vteřinu tak nevím jestli jsem to opsal správně a třeba to s tím souvisí.

Datum: 05.02.17 02:20
avatar

Když to píše něco o obnově systému, tak bych zkusil nastavit bootování z CD a hodil bych tam Windowsy a kdyby se spustila instalace, tak bych nejdřive zkusil přeinstalovat systém.

A BIOS se ti otevře?

Ohodnoceno: 0x
 
Od: thelost
Datum: 05.02.17 03:13
Ano do BIOSU se normálne dostanu.
Od: rv
Datum: 05.02.17 06:56

Z instalačního CD zkusit obnovu, jinak reinstalaci. Nepomůže-li, pak se zaměřit na hardware.

Ohodnoceno: 0x
 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2017 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.