MAPS.ME na android 4.4.2

Od: Datum: 22.08.16 20:06 odpovědí: 5 změna: 25.08.16 14:31

Ahoj všem,

nevíte jestli je možný nainstalovat aplikaci MAPS.ME na android 4.4.2? Na google play se mi aplikace vůbec nenajde a když jdu přes přímý odkaz tak píše, že není kompatabilní s mým zařízením...

Jak to? To mám tak starej android na tuhle apku? Jinak jde o telefon huawei ascend p6.

Díky za rady


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Datum: 22.08.16 20:37
Ja mam Hw P8 Lite a jde mi, nevim, kde zjistit verzi Androidu?
doplněno 22.08.16 20:38: Android 5.0.1
Ohodnoceno: 0x
 
Datum: 24.08.16 22:04
avatar
Zkuste stáhnout instalační soubor přímo ze stránek výrobce (zde: https://maps.me/apk/)
1, povolit instalaci aplikací z neznámých zdrojů (nastavení>zabezpečení)
2, nainstalovat
Pokud se aplikace nenaistaluje, zřejmě nebude kompatibilní.
Ohodnoceno: 0x
 
Datum: 25.08.16 10:47

Díky zkusím...

A který soubor stáhnout? android-web-release-4.4.6-150728.apk? Když je neblíž mému 4.4.2 a pro 4.4.2 ho tam nemají, ani pro nižší...

Datum: 25.08.16 13:51
avatar
Tu poslední - 6.2.5
Je to verze aplikace :)
Ohodnoceno: 0x
 
Datum: 25.08.16 14:31

Tak jsem to zkusila a...

Naistalovat se povedlo, ale po spuštění bílá obrazovka pár vteřin a pak to spadne a hodí zpátky na úvodní obrazovku telefonu. (Jednou se povedlo kousek načíst a nastavit možnost lokalizovat mě přes GPS.) Ale víckrát nic... :(

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.