Multimetr UNI-T 61B

Od: Datum: 28.12.13 19:49 odpovědí: 4 změna: 28.12.13 22:17
avatar

Čauky, reším problém ohledně multimetru UNI-T 61B. Při přepnutí rozsahu na měření napětí (mV) se na displeji zobrazí --- OL( over load, čili přetížení), a to tehdy když není k multimetru zádné měřené napětí přípojeno, ani měřící sondy. Hodnota někdy skáče... nesmyslné hodnoty. Při spojení sond do zkratu - napětí pomalu mizne až na nulu, kde zůstane do té doby než se rozpojí měřící hroty.

To samé se děje když nastavím na měření napětí (V), avšak tam lítá velmi hodnota v intervalu 60 až cca 360mV ( náhodně po zapnutí)

Při nastavení manuálníro rozsahu (V) je to vpořádku - na displ. samé nuly.

Při měření kapacity cca 1000uF a výše měření trvá pekelně dlouho ( klidně i 15s), při měření kapacity měnší je čas celkem dobrý 5s a pod...

Ostaní funkce multimetru fungují.

Je nějaký fígl, co stím? Nebo ruce pryč, reklamovat...


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: host
Datum: 28.12.13 20:14

Při přepnutí na měření napětí má vstup velmi vysoký vnitřní odpor, v návodu k obsluze je uvedena poznámka (citace):

"In each range, the Meter has an input impedance of 10M except mV range which input impedance is 3000M ." Při takto vysoké vstupní impedanci se při nepřipojeném měřeném obvodu nebo zdroji napětí měří i rušivé okolní elektrické pole. Jakmile připojíte nějaký měřený obvod, bude měřit napětí v uvedených tolerancích.

V návodu se dále píše, cituji: "If the circuit impedance is less than or equal to 10k , the error is negligible (0.1% or less)... " a dále i "When voltage measurement has been completed, disconnect the connection between the testing leads and the circuit under test, and remove the testing leads away from the input terminals of the Meter". Je fajn (RTFM) si přečíst návod k obsluze.

Citace jsou z návodu k obsluze na http://www.uni-trend.com/UT61B.html

Ohodnoceno: 0x
 
Datum: 28.12.13 20:25
avatar

To jsem četl, ale nenapadlo by mě že se tam může dostat 350mV, což je poměrně vysoká hodnota. Divím se že to nemají nějak opatřeno (např. měření začne, při připojení a pod. Takže je to tedy v pořádku?

Celkem mě to zarazilo, ještě jsem to u žádného multimetru neviděl.

Datum: 28.12.13 20:47
avatar

Je to celkem běžné chování, můj PeakTech 3315 (klon UT-70B) to dělá taky.

Ohodnoceno: 3x
 
Od: auto®
Datum: 28.12.13 22:17
Toto je standardni chovani zpetnovazebniho operacniho zesilovace, ktery je pouzit i ve vasem meraku. Pokud je na displeji 0 pri spojeni mericich sond, je vse v poradku. Spravne namerene hodnoty si muzete nechat overit za penize v nejake kalibracni laboratori.
Ohodnoceno: 2x
 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.