Problém s autorádiem

Od: Datum: 27.12.12 19:58 odpovědí: 11 změna: 29.12.12 07:03

Zdravím,když zapojím rádio je to http://www.tuningautohifi.cz/…utoradia/detail.aspx?id=20016 tak normalne naladim stanice,uložím je.pak jedu a stanice se stracejí ,když stojím hraje normalnepak ale vytahnu klice ze zapalovani ,radio se uplne odpoji a po zapnuti kliceje vse jako po restartu. A radio bez klicku nezapnu. je to spatne zapojené nevíte někdo? mám Opel vectra caravan B 2,0tdi děkuji za každý tip

doplněno 28.12.12 11:53:

na minulém rádiu jsem strátu signálu neznal, kupoval jsem redukci na antenu primo pro muj tip vozu, dneska jedu za auto el.tak to snad nak pokoumem, každopádně dik za tipy a rady..


Seznam odpovědí:
 
moment čekejte prosím, probíhá přenos dat...
Zobrazení struktury odpovědí v otázce
Skrytí struktury odpovědí v otázce
Zobrazení struktury odpovědí v otázce

 

Odpovědi na otázku:
Od: technoman*
Datum: 27.12.12 21:06

Asi nemáte správně zapojené přívody +12V na udržení paměťi rádia a +12V na napájení rádia. U některých rádií byly tyto přívody oproti běžnému zapojení přehozeny.

Ohodnoceno: 1x
 
Od: luke237
Datum: 28.12.12 03:02
Stejne je mi divne, ze v autoradiu nejsou nejake NVRAM (Flash) pameti pro stanice *sok*
Ohodnoceno: 0x
 
Datum: 27.12.12 21:26
avatar

S těmi stanicemi, říkáte, že když jedete, ztrácí se, a když stojíte, tak je příjem v pořádku? Anténu jste kontroloval?

Podívejte se do schématu, jestli je konektor v autě správně zapojený, častokrát jsou potřeba redukce pro jednotlivé značky aut, aby byl korektně zapojen ISO konektor. Jinak obecně, to, že rádio nejde bez klíčku, je u většiny přístrojů v pořádku. Např. u značek Blaupunkt nebo ford rádií se zapne automaticky s klíčkem, ale můžete si ho pustit i bez něj (pak se za 1 h vypne).

Ohodnoceno: 0x
 
Od: luke237
Datum: 28.12.12 03:04
uložím je.pak jedu a stanice se stracejí
Mas autoantenu? Mas ji spravne pripojenou? Ztraceji se jako ze je spatny prijem nebo se vymazavaji z ulozeni v pameti?
Ohodnoceno: 0x
 
Od: luke237
Datum: 28.12.12 03:08
stanice se stracejí
Jak uz ti tady psali, je to spatnym zapojenim pinu v ISO konektoru. Precti si o tom vice tady nebo podrobnejsi popis u Octavky tady.
Ohodnoceno: 0x
 
Od: olaf71*
Datum: 28.12.12 06:55

co se týká smazání paměti, tak je to tu řešeno snad nevícekrát. prohodit stálý plus se spínacím plus. (žlutý a červený drát)

Ohodnoceno: 0x
 
Od: nu*
Datum: 28.12.12 11:49

ke každému rádiu se prodává návod k zapojení, stačí to jen dočíst do konce

Ohodnoceno: 0x
 
Od: luke237
Datum: 28.12.12 12:34
On tam asi mel predtim firemni autoradio, proto mu to fungovalo. Ted ma radio se standardnim ISO konektorem a asi mu v nem chybi nejaky dratek nebo jsou jinak zapojene. Tohle se v manualu k autoradiu nedocte. To by mu mohl sdelit jen vyrobce auta a ti se do toho zrovna dvakrat nehrnou.
Ohodnoceno: 0x
 
Od: olaf71*
Datum: 28.12.12 13:09

ke každému autu,pokud nemá standartně ISO konektor, tak existuje redukce a tam většinou bývají ty dva napájecí dráty prohozené. pár už jsem jich přehodil a nejen sobě. dokonce i elektrikář slaboproud s maturitou s tímto problémem přišel za mnou (dnes si o maturitách myslím své).

Ohodnoceno: 0x
 
Od: luke237
Datum: 28.12.12 21:37
Ale co auta, ktera maji standardni ISO konektor, ale maji tam z nejakeho neznameho dubodu prohozene piny? Nejznamejsi vinici jsou auta koncernu VW (vcetne Skodovky) a Ford.
Ohodnoceno: 0x
 
Od: olaf71*
Datum: 29.12.12 07:03

pak tedy používat jen jejich orig.rádia

Ohodnoceno: 0x
 

 

 

 

 

Přihlásit se k odběru odpovědí z této otázky:

Neneseme odpovědnost za správnost informací a za škodu vzniklou jejich využitím. Jednotlivé odpovědi vyjadřují názory jejich autorů a nemusí se shodovat s názorem provozovatele poradny Poradte.cz

 
Copyright © 2004-2016 Poradna Poradte.cz. Všechna práva na poradně Poradte.cz vyhrazena.